
 

Installation and Service Guide

Agilent Technologies 89600 Series
Part Number: 89600-90075

Printed in U.S.A.

Print Date: February 2004

© Copyright 2000 - 2004 Agilent Technologies, Inc. 



Notices

The information contained in this manual is subject to change without notice.

Agilent Technologies makes no warranty of any kind with regard to this manual, 
including, but not limited to, the implied warranties of merchantability and fitness 
for a particular purpose. Agilent Technologies shall not be liable for errors 
contained herein or direct, indirect, special, incidental, or consequential damages in 
connection with the furnishing, performance, or use of the material.

TRADEMARKS

Microsoft®, Windows®, MS Windows®, and MS-DOS® are U.S. registered 
trademarks of Microsoft Corporation.

Acrobat® is a trademark of Adobe Systems Incorporated.

Pentium® is a U.S. registered trademark of Intel Corporation.

MATLAB®  is a U.S. registered trademark of The Math Works, Inc. 

WARRANTY

A copy of the specific warranty terms applicable to your Agilent Technologies 
product and replacement parts can be obtained from your local Sales and Service 
Office.

This document contains proprietary information which is protected by copyright. 
All rights are reserved. No part of this document may be photocopied, reproduced 
or translated to another language without the prior written consent of Agilent 
Technologies, Inc.. This information contained in this document is subject to 
change without notice.

Use of this manual and CD-ROM supplied for this pack is restricted to this product 
only. Additional copies of the programs can be made for security and back-up 
purposes only.

RESTRICTED RIGHTS LEGEND

Use, duplication or disclosure by the U.S. Government is subject to restrictions as 
set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software clause in DFARS 252.227-7013.

Agilent Technologies, Inc.

395 Page Mill Road

Palo Alto, CA

94303-0870, U.S.A.

Rights for non-DOD U.S. Government Departments and Agencies are as set forth in 
FAR 52.227-19(c)(1,2).
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In this book

This book documents the Agilent 89600-Series installation and service procedures. 
It provides the following:

• software installation instructions

• hardware installation instructions

• PCI card and PCMCIA cardbus installation instructions

• hardware configuration information

• licensing information

• diagnostics, troubleshooting, and replaceable parts information for VXI 
hardware

This book does not contain operating information. All operating information is 
contained in the online help.

Other documentation

In addition to the Installation Guide (this book), the following documentation also 
comes with your software:

• 89600 Online Help is available after you install the software on your computer. 
The help includes reference information, tutorials on making several kinds of 
measurements, and a video overview of the analyzer. Separate online help is 
available for the 89600 WLAN Test and 89604 Distortion Suite applications.

•  If the analyzer includes VXI measurement hardware, the printed VXI mainframe 
User and Service Manual is shipped with your analyzer. (You can put the 
mainframe manual in the 89600-series binder.) 

• The complete documentation (PDF files) for the Agilent I/O libraries is located 
in C:\Program Files\Agilent\IO Libraries\Manuals (if you install the I/O libraries).

• Agilent E1438 and Agilent E1439 operating information is documented in PDF 
files located in C:Program Files\Visa\Winnt\age1438\help and C:\Program 
Files\Visa\Winnt\age1439\help (only for VXI measurement hardware).

• Technical Specifications are available from the online help or the 89600 web 
page (www.agilent.com/find/89600).

Independent operation of the Agilent 89605, 89606, E2730, and E2731 modules is 
not supported at this time.

To read the PDF files, you must have Acrobat® Reader installed on your computer. 
You can install this application from the 89600 Installation CD.

We have allowed room in this binder so that you can put the VXI mainframe 
documentation in this binder. This way all the documentation you may need for 
troubleshooting or replacing parts will be in one location.
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Safety summary

Important Note that this manual contains only the safety information pertaining to 

installing VXI modules in the VXI mainframe and for installing the IEEE 

1394 PCI interface card in your computer. For information on operating 

your VXI hardware and your computer safely, please refer to the user or 

service manuals for your VXI mainframe and computer.

The following general safety precautions must be observed during all phases of 
operation of this instrument. Failure to comply with these precautions or with 
specific warnings elsewhere in this manual violates safety standards of design, 
manufacture, and intended use of the instrument. Agilent Technologies Inc. 
assumes no liability for the customer's failure to comply with these requirements.

GENERAL

This product is a Safety Class 1 instrument (provided with a protective earth 
terminal). The protective features of this product may be impaired if it is used in a 
manner not specified in the operation instructions.

BEFORE APPLYING POWER

Verify that the product is set to match the available line voltage, the correct fuse is 
installed, and all safety precautions are taken. Note the instrument's external 
markings described under Safety Symbols.

GROUND THE PRODUCT

To minimize shock hazard, the instrument chassis and cover must be connected to 
an electrical protective earth ground. The instrument must be connected to the ac 
power mains through a grounded power cable, with the ground wire firmly 
connected to an electrical ground (safety ground) at the power outlet. Any 
interruption of the protective (grounding) conductor or disconnection of the 
protective earth terminal will cause a potential shock hazard that could result in 
personal injury.

FUSES

Only fuses with the required rated current, voltage, and specified type (normal 
blow, time delay, etc.) should be used. Do not use repaired fuses or short-circuited 
fuse holders. To do so could cause a shock or fire hazard.

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE

Do not operate the instrument in the presence of flammable gases or fumes.

DO NOT REMOVE THE PRODUCT COVER

Operating personnel must not remove instrument covers. Component replacement 
and internal adjustments must be made only by qualified service personnel.

Instruments that appear damaged or defective should be made inoperative and 
secured against unintended operation until they can be repaired by qualified service 
personnel.
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WARNING The WARNING sign denotes a hazard. It calls attention to a procedure, 

practice, or the like, which, if not correctly performed or adhered to, could 

result in personal injury. Do not proceed beyond a WARNING sign until the 

indicated conditions are fully understood and met.

Caution The CAUTION sign denotes a hazard. It calls attention to an operating procedure, 
or the like, which, if not correctly performed or adhered to, could result in damage 
to or destruction of part or all of the product. Do not proceed beyond a CAUTION 
sign until the indicated conditions are fully understood and met.

Safety Symbols

Caution, refer to accompanying 
documents

Alternating current

Earth (ground) terminal
Direct current

Frame or chassis terminal
Warning, risk of electric 
shock

Terminal is at earth poten-
tial.

Used for measurement and 
control circuits designed to 
be operated with one termi-
nal at earth potential.
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Installation Overview
89600 Series Software
89600 Series Software

The 89600 Series Software CD-ROM includes software for the following 
applications:

• 89600 Vector Signal Analyzers (89601 VSA software)

• 89604 Distortion Suite

• 89607 WLAN Test

89604A Distortion Suite

Before you install Agilent 89604 Distortion Suite software, you must install 89600 
VSA software. (The 89604 application uses portions of the 89600 software.) If you 
purchased and licensed the 89600 software, you can use the 89600 application 
separately from Distortion Suite. If you did not purchase the 89600 software, it runs 
in the background when you use Distortion Suite, and you cannot use the 89600 
application separately.

Note The 89604A Distortion Suite cannot be installed or co-reside on a PC with 89601A 
VSA version 3.xx or earlier.

89607 WLAN Test

WLAN Test is licensed in two ways:

• as part of option B7R (WLAN Modulation Analysis) with the 89601 software

• as a stand-alone application

Regardless of how you purchase or license WLAN Test, you must install the 89601 
software before you install 89607 WLAN Test software. (The 89607 application uses 
portions of the 89600 software.) If you purchased and licensed the 89601 software, 
you can use the 89600 application separately from WLAN Test. If you did not 
purchase the 89601 software, it runs in the background when you use WLAN Test, 
and you cannot use the 89600 application separately.

Note The 89607A WLAN Test application cannot be installed or co-reside on a PC with 
89601A VSA version 4.xx or earlier. 
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Installation Overview
Before you start installation
Before you start installation

Note If you are installing only a floating license server, skip the rest of this chapter and go 
directly to “Setting Up a Floating License Server“ on page 151.

1. Be sure you have the documentation and media listed on page 16. 

2. Be sure your computer meets the minimum requirements: page 17 for a desktop 
computer, page 18 for a laptop, or page 19 for a VXI embedded computer.

3. Setup your computer and connect peripherals if required.

4. Determine what kind of interface is required for your measurement hardware, 
using the following table. Note that you may need to install and configure more 
than one interface. For example, if your measurement hardware includes VXI 
measurement hardware and an Agilent ESG source, you must configure both an 
IEEE-1394 interface and a GPIB interface.

* To use GPIB with the PSA, your PSA firmware must be version A.4.0 or later. 
With earlier firmware versions, you must use the LAN connection.

5. Go to “Installation” on page 20 for installation instructions.

Measurement Hardware Computer Type Interface

VXI (Agilent 89610, 89611, 
89640, 89641)

Laptop or desktop PC IEEE-1394 VXI to PC

VXI embedded none

Agilent E4406 Laptop or desktop PC LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter

Agilent ESG-D, ESG-DP,
or E4438C (source) 

Laptop, desktop, or 
embedded VXI PC

LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter

Agilent PSA (used as ADC)* Laptop or desktop PC LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter *

Agilent PSA (used as a down 
converter with 89611)*

Laptop, desktop, or VXI 
embedded PC

LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter

Agilent ESA Laptop or desktop PC GPIB, LAN/GPIB Gateway 
(portal), USB-to-GPIB adapter

Agilent Infiniium 
Oscilloscope

Laptop or desktop PC
or in an XP scope

LAN, GPIB, LAN/GPIB 
Gateway (portal), USB-to-
GPIB adapter, or internal

Agilent N4010A Wireless 
Connectivity Test Set

Laptop or desktop PC USB, LAN
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Documentation and media required for installation

To perform installation and setup of your 89600 product, you need the following 
documentation and media:

– Agilent 89600 Series Software installation CD.

– Installation and Service Guide for Agilent 89600 Series (this manual).

– If your analyzer requires LAN, GPIB, or IEEE 1394 interfaces, you need your 
computer’s documentation for installation of PCI adapters, PCMCIA cards, 
or GP-IB cards.

– If your analyzer includes an embedded VXI controller, you need its User and 

Service Manual.

–  If your VXI measurement hardware includes an 89605, E2730, or E2731 
module, you may need the Calibration disks for the module.

– Installation and setup information for a source or other measurement 
hardware you will be using with 89600 software.
16 Chapter 1 



Installation Overview
Before you start installation
System requirements for a desktop PC

For Agilent 89600-series software on a desktop PC, the PC must meet the following 
minimum requirements:

• 180 MHz Pentium®1 or AMD-K6®2 CPU (≥300 MHz recommended)

• One empty PCI-bus slot if your analyzer includes VXI measurement 
hardware (two empty slots recommended)

• 192 Mbytes RAM (256 Mbytes recommended)

• 4 Mbytes Video RAM (8 Mbytes recommended)

• Paging File Size 256 Mbytes (with option AYA, 350 Mbytes recommended)

• available space on the hard drive:

• 150 Mbytes for 89600 VSA software installation

• (optional) 60 Mbytes for .NET installation (required only for 89607 WLAN 
Test and 89604 Distortion Suite)

• (optional) 4 Mbytes for 89607 WLAN Test installation 

• (optional) 4 Mbytes for 89604 Distortion Suite installation

• Microsoft Windows 2000 or Windows XP

• CD ROM drive for the installation media (can be provided via network 
access)

• For analyzers including an Agilent Technologies E2730 or E2731 tuner VXI 
module or an 89605 input module, a 3.5" floppy disk drive may be required 
(can be provided via network access)

1. Pentium is a U.S. registered trademark of Intel Corporation.
2. K6® is a U.S. registered trademark of Advanced Micro Devices, Inc.
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System requirements for a laptop PC

For Agilent 89600-series software on a laptop PC, the PC must meet the following 
minimum requirements:

• ≥300 MHz Pentium or AMD-K6® CPU

• One empty Cardbus Type II slot if your analyzer includes measurement 
hardware (two empty slots recommended)

• 192 Mbytes of RAM (256 Mbytes recommended)

• 4 Mbytes of Video RAM (8 Mbytes recommended)

• Paging File Size 256 Mbytes (with option AYA, 350 Mbytes recommended)

• available space on the hard drive:

• 150 Mbytes for 89600 VSA software installation

• (optional) 60 Mbytes for .NET installation (required only for 89607 WLAN 
Test and 89604 Distortion Suite)

• (optional) 4 Mbytes for 89607 WLAN Test installation 

• (optional) 4 Mbytes for 89604 Distortion Suite installation

• Microsoft Windows 2000 or Windows XP

• CD-ROM drive for the installation media (can be provided via network 
access)

• For analyzers including an Agilent Technologies E2730 or E2731 tuner VXI 
module or an 89605 input module, a 3.5" floppy disk drive may be required 
(can be provided via network access)
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System requirements for a VXI embedded PC

To install and run the Agilent 89600-series software, you need a VXI embedded 
controller and the following:

• add 128 Mbytes of RAM

• A 6-slot or 13-slot VXI mainframe

• available space on the hard drive:

• 150 Mbytes for 89600 VSA software installation

• (optional) 60 Mbytes for .NET installation (required only for 89607 WLAN 
Test and 89604 Distortion Suite)

• (optional) 4 Mbytes for 89607 WLAN Test installation 

• (optional) 4 Mbytes for 89604 Distortion Suite installation

• Microsoft Windows 2000

• CD ROM drive for the installation media (can be provided via network 
access)

• For analyzers including an Agilent Technologies E2730 or E2731 tuner VXI 
module or an 89605 input module, a 3.5" floppy disk drive may be required 
(can be provided via network access)
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Note If you are installing only a floating license server, skip the rest of this chapter and go 
directly to “Setting Up a Floating License Server“ on page 151.

89600-series installation consists of 2 to 6 basic steps: install software, set up 
measurement hardware, install I/O cards in your computer, configure I/O 
interfaces, and license your software. (If your analyzer does not include 
measurement hardware, you perform only the first and last steps.)

The details for each of these steps vary, depending on what kind of computer you 
are using, what type of interface connects your measurement hardware to the 
computer, and what operating system your computer uses. Details are included in 
various chapters in this book. You will not need to read and use every chapter. Most 
of the chapters are included in case you need more detailed instructions or 
encounter problems with installation.

Note If your 89600 order included VXI measurement hardware and either an embedded 
VXI computer or a laptop PC, all installation and licensing may have been done at 
the factory. If this is true, you only need to connect the hardware to the computer 
and start the analyzer.

 Step 1 Install 89600-series software. See page 24.

Note If you are installing 89600 software in an Infiniium scope with a Windows XP 
operating system, go directly to “Installing 89601 Software in Agilent Infiniium XP 
Scopes“ on page 137.

If you are installing the 89607 WLAN Test or 89604 Distortion Suite software, you 
must first install the 89600 VSA software, even if you did not purchase the 89600 
software. The installation CD includes 89601 Vector Signal Analyzer, 89607 WLAN 
Test, and 89604 Distortion Suite software. You can install all these applications and 
run them for two weeks on a trial license, but you must purchase and license the 
applications that you want to permanently enable.

If your analyzer does not include measurement hardware, skip to Step 5.

 Step 2. Set up your measurement hardware.

a. For VXI measurement hardware, start on page 40. If the VXI modules are 
already installed in the mainframe, skip this step and continue with step b.
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b. Set up and configure the LAN, USB, and/or GPIB interface in the instruments 
you plan to connect to the computer, referring to the instrument’s user’s guide 
for documentation on configuring I/O. (Look in the instrument user guide 
index under “GPIB” or “I/O configuration.”).

You probably can use the default settings. Just ensure that each instrument 
on the GPIB has a unique GPIB address; two instruments cannot use the 
same address.

 Step 3. Install the necessary I/O interface cards in your computer.

a. For VXI measurement hardware, install the Agilent IEEE 1394 Host Adapter 
in your computer.
For desktop computer details, go to page 79. Use the instructions in this 
book rather than any installation instructions that came with the adapter.
For laptop computer details, go to page 85.

b. If you require communication via GPIB, LAN, or USB and the interface has 
not been installed in your computer, install the interface card, following the 
instructions that came with the card. For details, go to page 88.

c. Connect all measurement hardware to the appropriate interface on your 
computer or to the LAN. Plug in and turn on all measurement hardware and 
your computer (if they are not already on).

 Step 4. Configure I/O for your hardware interfaces.

a. If your measurement hardware is an Infiniium scope, go to page 119.

b. If your analyzer includes VXI measurement hardware, configure IEEE-1394. 
See page 97 for details.

c.  If you will be communicating with hardware via LAN, configure LAN. See 
page 100 for details.

d. If you will be communicating with hardware via a LAN/GPIB Gateway, 
configure LAN-to-GPIB. See page 107 for details.

e. If you will be communicating with hardware via a USB/GPIB interface, 
configure LAN-to-GPIB. See page 110 for details.

f. If you will be communicating with hardware via GPIB, configure GPIB. See 
page 111 for details.

g. If you will be communicating with hardware via USB, configure USB. See 
page 114 for details.

 Step 5. License (obtain authorization for) your software. There are four types of licenses: 
trial (step a.), node-locked (step b.), network (step c.), or demo (step d.).

a. A trial license allows you to run the software for 14 days. During this 14-day 
period, all options are enabled. This allows you to try all the optional 
software and to use your analyzer while you obtain and install permanent 
authorization (license). To use the trial license, start the 89600 software. 
When you are asked if you want to obtain authorization, click Yes, then click 
the Trial tab and click Accept Trial.
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b. For a node-locked license, follow these instructions:

1. Start the software as follows:

For an 89600 analyzer, double click the appropriate icon, or click Start > (All) 
Programs > Agilent 89600 VSA > Vector Signal Analyzer or Spectrum 
Analyzer.

For Distortion Suite, click Start > (All) Programs > Agilent Distortion Suite 
> Distortion Suite. Continue with step 2.

For WLAN Test, click Start > (All) Programs > Agilent WLAN Test > 
WLAN Test. Continue with step 2.

2. Follow the instructions for obtaining and installing a site key. If you 
encounter problems or need more information, see “Installing a Node-
Locked License,” page 141.

3. Continue with Calibrate your analyzer, Step 6.

c. For a floating or network license, perform these steps:

1. Set up the license server as instructed in “Setting Up a Floating License Server“ 
on page 151.

2. Set up the license client as instructed in “Setting Up a Floating License 
Client“ on page 169.

d. For a demo license, perform these steps:

1. Start the analyzer by double clicking the Vector Signal Analyzer icon, or 
clicking Start > (All) Programs > Agilent 89600 VSA > Vector Signal 
Analyzer.

2. Follow the instructions for accepting a Demo License.

Note Unlike other licenses, you must accept a Demo License each time you start the 
software. There is no limit to the number of times you can use a Demo License, but 
analyzer functionality is somewhat limited.

 Step 6. Calibrate your analyzer.

Before making measurements, you should calibrate (or align) your analyzer to 
optimize measurement accuracy. Refer to the online help for details on calibration 
for your analyzer configuration. 

– In the Agilent 89600 VSA (or Spectrum Analyzer) window, click Utilities. 
Position the pointer on Calibration, and press F1 on the keyboard.

– In 89604 Distortion Suite, open help and look for Calibration in the Utilities 
menu or in the index.

– In 89607 WLAN Test, open help and look for Calibration in the Utilities menu 
or in the index.

Note For 2-RF-channel VXI measurement hardware, you can use the fixed equalization 
feature to better match the channels. See fixed equalization in the online help 
index.
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The Agilent 89600 Vector Signal Analyzer Installation Manager program guides you 
through software installation. If you have problems installing your software, please 
see the Diagnostics chapter (page 176) for troubleshooting help.

Note For Agilent Distortion Suite and WLAN Test applications, you must install 89600 
VSA software before installing 89604 Distortion Suite or 89607 WLAN Test. The 
Distortion Suite and WLAN Test applications access 89600 VSA. However, if you did 
not purchase 89600 software, you will not be able to run 89600 VSA outside 
Distortion Suite or WLAN Test.

1. Turn on the computer. If the computer is already on, close any applications you 
have open.

2. Insert the Agilent 89600 Series Software installation CD-ROM.

3. If the installation utility does not start automatically, click Start > Run, and 
type: 

drive:\autoplay.exe
where drive represents the drive containing the installation CD-ROM.
Click OK.

4. When the Agilent 89600 Installation Manager window opens, click Install Agi-

lent 89600 VSA.
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5. When the Welcome window opens, it is a good idea to read the ReadMe file.

6. After you read the ReadMe file, close it and click Next in the Welcome window.

7. Read the license agreement and warranty terms. Click Yes to accept the terms 
and continue installation. Click No if you do not accept the terms. If you click 
No, you will not be able to install the software.

8. In the Installation Options window, select the appropriate installation type.

• For a PC with measurement hardware, select Full Installation 

(supports hardware with external computer). 

• For a VXI embedded controller, select Full Installation (supports 

hardware with embedded VXI computer). This selection is available 
only if non-Agilent I/O libraries are detected on your computer. Agilent 
I/O libraries will not be installed with this selection.

• For software only (no measurement hardware), select Software-only 

Installation.

• Custom Installation is useful if you are installing 89600 license 
support, adding measurement hardware, or need to install drivers for 
new VXI hardware, but should not be used for first-time installation of 
89600 VSA software.
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9. If you want to install the software in a directory other than the default direc-
tory, click Browse to change the destination directory. The default directory 
(C:\Program Files\Agilent\89600 VSA) is recommended.

For a VXI embedded controller with an external hard disk, change the destina-
tion drive to match the hard disk.

10. After you have chosen the installation type and specified or accepted the desti-
nation directory, click Next. The Installation Settings screen appears. (This 
screen varies depending on the software installation type you chose.)

11. If you do not want desktop shortcuts (icons) created, click the checkbox to dis-
able that option.

12. Read any information that appears under the INFO or TO DO heading and per-
form whatever action is required. (See the facing page for details.)

13. In the Installation Settings window, review the list of components that will be 
installed. If you want to change the list, click Back. Otherwise, click Install.

14. If you are reinstalling software and have an 89600 application running, you get 
an Installation Warning message, for example:

Close the application referenced in the warning and click Install again. If you 
get the same Installation Warning message, exit installation, close all applica-
tions, reboot your computer, and start installation again.

15. The installation program preconfigures your system environment for 89600. If 
you are installing 89600-series software for the first time, the installation pro-
cess may ask you to reboot your computer. Click OK.

Note If you are installing from a remotely mounted CD-ROM drive, the remote drive must 
be configured to reconnect at logon so that the installation files can be found after 
the reboot.
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INFO, WARNING, or TO DO Details

The information on this page explains what to do if there is information listed under 
INFO or TO Do in the Installation Settings window (step 12 of the software 
installation on page 26).

• The resident Agilent IO libraries are the same as the bundled version, 

and will not be reinstalled. The IO libraries currently installed on your com-
puter are the same version as those on the 89600 installation CD. You can force a 
reinstall:

1. Click Back and select Custom Installation, Next. 

2. Click Select All, then continue with step 13 on page 26. 

• The resident Agilent IO libraries are older than the bundled version. 

Would you like to update them (recommended)? The IO libraries currently 
installed on your computer are an older version than those on the 89600 installa-
tion CD. Click Yes if you want to update the IO libraries. If you click No, the 
89600 software is not guaranteed to operate on your computer.

• The resident Agilent IO libraries are newer than the bundled version, 

and will not be reinstalled. If you want to install the IO libraries from the 
89600 installation CD, you must remove the currently-installed libraries before 
proceeding”

1. Exit installation.

2. Click Start > Settings > Control Panel > Add/Remove Programs.

3. Highlight Agilent IO libraries, click Add/Remove Programs, and follow the 
instructions.

4. Rerun 89600 installation.

• Any message about resident ADC drivers: Follow the instructions in the mes-
sage. If the message says you can force a reinstallation of the drivers for the 
E1438 or E1439 ADCs, follow these 2 steps:

1. Click Back and select Custom Installation > Next. 

2. Click Select All, then continue with step 13 on the previous page. 

• A third-party I/O Libraries has been detected on your computer. If you 

are using an embedded VXI PC, this is the only library you should install. 

If you are using an external PC, you must install the Agilent I/O Librar-

ies. Click the appropriate computer type (External PC or Embedded VXI PC. 

For an external PC, the Agilent I/O Libraries are installed in secondary mode. The 
third-party I/O Libraries remain installed.

For an embedded VXI computer, the Agilent I/O Libraries are not installed. Finish 
software installation, then refer to the documentation for the resident I/O librar-
ies for information on configuring the VXI hardware.
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16. After the reboot, log on to your computer. Installation continues.

If you are installing IO libraries, you will see messages advising you of this 
activity after the 89600 files are installed.

17. When the Installation Complete window appears, click Finish.

Note If you have Agilent EEsof ADS software installed on your PC, the Installation 
Complete window includes a message saying you must install ADS add-ons. You 
will be told how to do this after 89600 software installation is complete.

 

18. The 89600 Installation Manager window reappears.

19. Your software has been installed. The Installation Manager includes the follow-
ing utilities:

If you want to install  -  -  -  -  -  -  -  -  -  -  -  -  -  go to this page:
Agilent WLAN Test   -  -  -  -  -  -  -  -  -  -  -  -  -  -  -page 29
Agilent 89604 Distortion Suite  -  -  -  -  -  -  -  -  -page 31
89600 License Support for floating licenses -  -page 32
ADS Add-on Package -  -  -  -  -  -  -  -  -  -  -  -  -   page 35
Calibration files (only for analyzers that
  include an Agilent E2730, E2731, or 89605 
  VXI module)   -  -  -  -  -  -  -  -  -  -  -  -  -  -  -  -   page 36
Adobe Acrobat Reader   -  -  -  -  -  -  -  -  -  -  -  -  page 38.

If you do not need any of these utilities, click Exit in the Installation Manager 
window and continue with step 2 on page 20.
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You must install the 89600 VSA software before installing 89607 WLAN Test 
software.

Note 89607 WLAN Test cannot be installed or co-reside on a PC with 89600A VSA version 
4.xx or earlier.

1. To install WLAN Test, click Install Agilent 89607 WLAN Test in the Installa-
tion Manager window.

2. Follow the instructions in the installation wizard.

Note Installing the WLAN Test also installs the Microsoft .NET Framework if it is not 
already present on your PC. This installation may require you to upgrade your 
browser or install a new service pack. In either case, detailed instructions are 
provided by the installation wizard.
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3. After WLAN Test is installed, continue as follows:

If you want to install  -  -  -  -  -  -  -  -  -  -  -  -  -  go to this page:
Agilent 89604 Distortion Suite  -  -  -  -  -  -  -  -  -page 31
89600 License Support   -  -  -  -  -  -  -  -  -  -  -  -  -page 32
ADS Add-on Package -  -  -  -  -  -  -  -  -  -  -  -  -   page 35
Calibration files (only for analyzers that
  include an Agilent E2730, E2731, or 89605 
  VXI module)   -  -  -  -  -  -  -  -  -  -  -  -  -  -  -  -   page 36
Adobe Acrobat Reader   -  -  -  -  -  -  -  -  -  -  -  -  page 38.

If you do not need any of these utilities, click Exit in the Installation Manager 
window and continue with step 2 on page 20.
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You must install the 89600 VSA software before installing Distortion Suite software.

Note The 89604A Distortion Suite cannot be installed or co-reside on a PC with 89600A 
VSA version 3.xx or earlier.

1. To install Distortion Suite, click Install Agilent 89604 WLAN Test in the 
Installation Manager window.

2. Follow the instructions in the installation wizard.

Note Installing the Distortion Suite also installs the Microsoft .NET Framework if it is not 
already present on your PC. This installation may require you to upgrade your 
browser or install a new service pack. In either case, detailed instructions are 
provided by the installation wizard.

3. After Distortion Suite is installed, continue as follows:

If you want to install -  -  -  -  -  -  -  -  -  -  -  -  -  go to this page:
ADS Add-on Package -  -  -  -  -  -  -  -  -  -  -  -  -   page 35
Calibration files (only for analyzers that
  include an Agilent E2730, E2731, or 89605 
  VXI module)   -  -  -  -  -  -  -  -  -  -  -  -  -  -  -  -   page 36
Adobe Acrobat Reader   -  -  -  -  -  -  -  -  -  -  -  -  page 38.

If you do not need any of these utilities, click Exit in the Installation Manager 
window and continue with step 2 on page 20.
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Install 89600 license support

If you will be using a floating license for your software, you must install 89600 
license support as follows.

Note If you are installing 89600 license support for a license server (a PC on which you 
will not run the 89600 software), skip this chapter and go to Chapter 10, “Setting Up 
a Floating License Server.”

1. In the Installation Manager Window, click Install Agilent 89600 VSA.

2. When the Welcome window opens, click Next.

3. Click Yes in the Software License and Warranty window.
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4. In the Installation Options window, click Custom Installation. Specify the 
same directory where you installed the 89600 software. 

5. In the Installation Options window, check the 89600 License Support check 
box. 

6. Click Next. The Installation Settings screen appears.

7. In the Installation Settings window, review the list of components that will be 
installed. If you want to change the list, click Back. Otherwise, click Install.
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8. After 89600 License Support is installed, continue as follows:

If you want to install  -  -  -  -  -  -  -  -  -  -  -  -  -  go to this page:
ADS Add-on Package -  -  -  -  -  -  -  -  -  -  -  -  -   page 35
Calibration files (only for analyzers that
  include an Agilent E2730, E2731, or 89605 
  VXI module)   -  -  -  -  -  -  -  -  -  -  -  -  -  -  -  -   page 36
Adobe Acrobat Reader   -  -  -  -  -  -  -  -  -  -  -  -  page 38.

If you do not need any of these utilities, click Exit in the Installation Manager 
window and continue with step 2 on page 20.
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Install ADS add-on package

To use the analyzer with Agilent’s EEsof Advanced Design System (ADS) program, 
you must have both programs installed on your computer. You must also integrate 
the two programs, following the instructions on this page.

If you have not yet installed your 89600 software, go to page 20.

The 89600 Installation program detects versions of ADS installed on your computer. 
If you have more than one ADS version installed, the installation program will 
select the latest version that the 89600 software supports.

ADS versions prior to 1.3 are not supported with the 89600 analyzer.

Note To permanently enable the ADS integration, you must have purchased and licensed 
option 105 for your 89600 analyzer. If you did not purchase this option, you can 
integrate and use the 89600/ADS interface while your trial license is in effect but 
not after you install your permanent license.

1. In the Installation Manager Window, click Install ADS Add-on Package.

a. If the message in the window says an ADS version is installable, click the 
Install button at the bottom of the window.

b. If the message says a version requires the ADS Add-on CD, use the ADS Add-
on tools and documentation to install the add-on.

2. After you have installed the ADS Add-on Package, you can use other utilities in 
the Installation Manager Window:

If you want to install -  -  -  -  -  -  -  -  -  -  -  -  -  go to this page:
Calibration files (only for analyzers that
  include an Agilent E2730, E2731, or 89605 
  VXI module)   -  -  -  -  -  -  -  -  -  -  -  -  -  -  -  -   page 36
Adobe Acrobat Reader   -  -  -  -  -  -  -  -  -  -  -  -  page 38.

If you do not need any of these utilities, click Exit in the Installation Manager 
window and continue with step 2 on page 20.
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The files contain factory calibration information unique to each 89605, E2730, and 
E2731 module. The files are required to ensure the accuracy of measurement 
results. When you make measurements, the analyzer will prompt you if the 
calibration files are not in the proper location. You will have the option of copying 
the files into the proper folder or running the measurement without calibration 
information. Measurement accuracy will be degraded if the calibration files are not 
in place.

Note  Beginning with 89601A version 4.00, calibration files can be read directly from 
some modules. When calibration files are embedded in the module, the calibration 
disk for that module may not be included. For other modules, you must install the 
calibration files from the disks. 

If the calibration files are not stored in your modules and you do not have the 
calibration disks, contact your sales and service office for information on getting 
the files.

To install the calibration files from disk, follow these steps:

1. If your computer can access both the CD-ROM drive and the 3.5” disk drive 
simultaneously, go to step 2. If your laptop computer requires you to swap the 
CD-ROM drive and the 3.5” disk drive:

a. Click Exit in the Installation Manager window.

b. Click Start > (All) Programs > Agilent 89600 VSA > Install 

Calibration Files.

c. Go to step 3.

2. In the main Installation window, click Install Calibration Files.

3. Insert the calibration disk in the drive on your computer.
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4. In the Install Calibration Data window, and if necessary, click Browse and 
specify the disk drive where you inserted the calibration disk.

5. Click Install. If no calibration files are found at the specified location, you get 
an error message. Verify that you specified the correct source drive. Click OK.

6. Insert another calibration disk (if you have more than one) and click Install 
again.

7. When you have installed all the calibration files, click Exit.

8.  Put the calibration disks in the holder in the 89600 Installation Guide binder. 
If you move the E2730, E2731, or 89605 module to another system or install a 
replacement module, you must copy the calibration files for the module. The file 
names are <module#_serial#.cal> (for example, 89605A_USXXXX0125.cal). To 
find the serial number of a module:

a. Start the 89600 software. Click Start > (All) Programs > Agilent 89600 

VSA > Vector Signal Analyzer.

b. Click Utilities > Hardware, and the appropriate tab for the module.

c. Select the module from the list.

d. Then click Info... The information window lists the module serial number, 
driver revision, and firmware revision. 

9. To install new calibration files, you can click Start > (All) Programs > 

Agilent 89600 VSA > Install Calibration Files.

If you want to install -  -  -  -  -  -  -  -  -  -  -  -  -  go to this page:
Adobe Acrobat Reader   -  -  -  -  -  -  -  -  -  -  -  -  page 38.

Otherwise, click Exit in the Installation Manager window and continue with step 2 
on page 20.
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Install Adobe Acrobat Reader
Install Adobe Acrobat Reader

You can install Adobe Acrobat Reader directly from the 89600 software installation 
CD, or you can download from the Adobe Web site (http://www.adobe.com).

To install from the 89600 CD, click Install Adobe Acrobat in the Installation 
Manager Window, then follow the instructions in subsequent windows.

Click Exit in the Installation Manager window.

If you are installing measurement hardware, continue with step 2 on page 

20. Otherwise, continue with step 5 on page 21.
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Introduction
Introduction

This chapter includes instructions on configuring your VXI measurement hardware, 
installing the VXI hardware modules into the VXI mainframe, and connecting front-
panel cables. See chapter 1, “Installation Overview” (page 20) to learn which 
procedures you must perform to install your Agilent 89600 series product.

Note If you purchased an Agilent 89610, 89611, 89640, or 89641, everything in this chapter 
was done at the factory except connecting the cables for an external down 
converter. If your analyzer uses an external down converter, see the appropriate 
illustration at the end of the chapter. Otherwise, continue with step 2 b on page 20.

For information on configuring other measurement hardware, see the online help 
under Installation and Licensing > Hardware Setup.
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Inspect Agilent 89600-series VXI modules
Inspect Agilent 89600-series VXI modules

The Agilent 89600-series VXI modules were carefully inspected both mechanically 
and electrically before shipment. They should be free of marks or scratches upon 
receipt. 

If a module was damaged in transit, do the following:

• Save all packing materials.

• File a claim with the carrier

• Call your Agilent Technologies sales and service office (phone numbers 
available at www.agilent.com/find/89600.

Note If you ordered a 2-channel analyzer, the two E1438 or E1439 modules must have the 
same amount of memory.
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Set up Agilent 89600 series VXI mainframe and modules
Set up Agilent 89600 series VXI mainframe and 

modules

Caution To protect circuits from static discharge, observe anti-static techniques whenever 
handling the Set logical addresses

Important For safety, environment, regulatory, and mains power specifications, see the user 
or service manual for your VXI mainframe.

Set logical addresses

1. Check the logical address switches for each VXI module. (See the illustration 
for each module on the following pages.) Except for the E2730 and E2731 mod-
ules, each module in the system must have a unique logical address. The follow-
ing table lists the factory default settings (the addresses for second-channel 
89605, E1438, AND E1439 modules must be different). 

 For 2-channel systems, the addresses must be different for the two modules

2. If you need to change the address setting for a module, use a small screwdriver 
or similar tool to move the switches to the correct position. The figures on the 
following pages show the location and default setting of the logical address 
switches for each module. 

VXI module
Default

address

Figure showing 

address 

switch location

Agilent 89605 14 (0000 1110) Figure 3-1 on page 3-43

Agilent E2730 or E2731 255 (1111 1111) Figure 3-2 on page 3-43

Agilent E1439 194 (1100 0010) Figure 3-3 on page 3-44

Agilent 89606 15 (0000 1111) Figure 3-4 on page 3-44

Agilent E1438 192 (1100 0000) Figure 3-5 on page 3-45
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Set up Agilent 89600 series VXI mainframe and modules
.

Figure 3-1 89605 Input module -- address 14 (000 1110)

Figure 3-2 E2730 or E2731 RF Tuner module -- address 255 (1111 1111) (This setting enables dynamic 
addressing, so that the address is automatically assigned.)

0

1

Logical Address

1 2 3 4 5 6 7 8

1 2 3 4 5 6 7 8

ON

1 2 3 4 5 6 7 8

0
1

Logical Address
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Set up Agilent 89600 series VXI mainframe and modules
For 2-channel systems, the addresses must be different for the two E1439 modules.

Figure 3-3 E1439 ADC module -- address 194 (1100 0010)

Figure 3-4 89606 module -- address 15 (0000 1111)

0

1

Logical Address

0

1

Logical Address
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Set up Agilent 89600 series VXI mainframe and modules
For 2-channel systems, the addresses must be different for the two E1438 modules.

Figure 3-5 E1438 ADC module -- address 192 (1100 0000)

0

1

Logical Address
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Install the modules in the mainframe
Install the modules in the mainframe

1. Unpack your VXI mainframe.

Important For safety, environment, regulatory, and mains power specifications, see the user 
or service manual for your VXI mainframe. 

2. Set the mainframe’s power switch to off (0).

Caution Be sure the power is off before installing modules in the mainframe. Installing or 
removing a module with power on may damage components in the module.

3. Be sure to put each module in the correct slot (see “Configure your system,” 
page 47).

4. Place the module’s card edges (top and bottom) into the module guides in the 
slot.

5. Install the module into the mainframe as instructed in steps 1, 2, and 3 of Figure 
3-6. (Note: the E2730 module does not have insertion/extraction levers.)

Figure 3-6 Installing a VXI module in the mainframe

1

2

3

Tighten the two
retaining screws

Extraction
levers

Slide the module into the
mainframe until it plugs into
the backplane connectors

Seat the module by
pushing in the
extraction levers
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Install the modules in the mainframe
Configure your VXI hardware

Your Agilent 89600 series VXI modules must be installed in a specified order in the 
VXI mainframe. There are eight possible configurations:

– Agilent 89610 Single-channel DC-40 MHz analyzer (page 48)

– Agilent 89610 Two-channel DC-40 MHz analyzer (page 49)

– Agilent 89611 70 MHz IF analyzer (page 50)

– Agilent 89611 Two-channel 70 MHz IF analyzer (page 51)

– Agilent 89640 DC-2.7 GHz analyzer (page 52)

– Agilent 89640 DC-2.7 GHz analyzer with second IF/baseband channel (page 
53)

– Agilent 89640 DC-2.7 GHz analyzer with second RF channel (page 54)

– Agilent 89641 DC-6 GHz analyzer (page 55)

– Agilent 89641 DC-6 GHz analyzer with second IF/baseband channel (page 56)

– Agilent 89641 DC-6 GHz analyzer with second RF channel (page 57)

Note If you are using a VXI mainframe with more than 4 slots, the Agilent E8491 module 
or VXI imbedded PC must be installed in slot 0. The other 89600 series modules are 
not required to be installed in slots 1 through 3. However, the modules must be 
installed relative to each other in the order described in Figure 3-7 through Figure 
3-16.
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Install the modules in the mainframe
89610 Single-channel DC-40 MHz analyzer

This configuration includes 3 modules, which must be installed in this order:

Note that this illustration shows an 89606B input module. Your analyzer might 
include an 89606A input. The configuration is the same for both modules.
 

Figure 3-7 89610 DC-40 MHz analyzer

Table 3-1

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89606 Baseband Input

2 Agilent E1438 ADC

E8491 89606 E1438
48 Chapter 3 



Setting Up VXI Hardware
Install the modules in the mainframe
89610 Two-channel DC-40 MHz analyzer

This configuration includes 4 modules, which must be installed in this order:

Figure 3-8 89610 Two-channel DC-40 MHz analyzer

Table 3-2

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89606 Baseband Input

2 Agilent E1438 ADC

3 Agilent E1438 ADC

E8491 89606 E1438 E1438
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Install the modules in the mainframe
89611 70 MHz IF analyzer

This configuration includes 3 modules, which must be installed in this order:

Note that this illustration shows an 89605B input module. Your analyzer might 
include an 89605A input. The configuration is the same for both modules.

Figure 3-9 89611 analyzer

Table 3-3

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E1439 RF ADC

E8491 89605 E1439
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Install the modules in the mainframe
89611 Two-channel 70 MHz IF analyzer

This configuration includes 5 modules, which must be installed in this order:

Note The 2-channel 89611 requires an 89605B module and an E1439C module for the 
second channel (slots 3 and 4 in Figure 3-10). The modules for channel 1 can be 
either 89605B or A and E1439 C or A.

Figure 3-10 2-channel 89611 analyzer

Table 3-4

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E1439 RF ADC

3 Agilent 89605B RF Input

4 Agilent E1439 RF ADC

E8491 89605 E1439 89605B E1439
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Install the modules in the mainframe
89640 DC-2.7 GHz analyzer

This configuration includes 4 modules, which must be installed in this order:

Figure 3-11 89640 DC-2.7 GHz analyzer

Table 3-5

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

E8491 89605 E2730 E1439
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Install the modules in the mainframe
89640 DC-2.7 GHz analyzer with second IF/baseband channel

This configuration includes 6 modules, which must be installed in this order:

Note The 2-channel 89640 requires an 89605B module and an E1439C module for the 
second channel (slots 3 and 4 in Figure 3-12). The modules for channel 1 can be 
either 89605B or A and E1439 C or A.

Figure 3-12 89640 DC-2.7 GHz analyzer with second IF/baseband channel

Table 3-6

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E1439 RF ADC

E8491 89605 E2730 E1439 89605B E1439
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Install the modules in the mainframe
89640 DC-2.7 GHz analyzer with second RF channel

This configuration includes 7 modules, which must be installed in this order:

Note The 2-channel 89640 requires an E2730B modules for both channels and an 89605B 
module and an E1439C module for the second channel (slots 3 and 4 in Figure 3-13). 
The modules for channel 1 can be either 89605B or A and E1439C or A.

Figure 3-13 89640 DC-2.7 GHz analyzer with second RF channel

Table 3-7

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2730 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E2730 RF Tuner

6 Agilent E1439 RF ADC

E8491 89605 E2730B E1439 89605B E2730B E1439
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Install the modules in the mainframe
89641 DC-6 GHz analyzer

This configuration includes 4 modules, which must be installed in this order:

Figure 3-14 89641 DC-6 GHz analyzer

Table 3-8

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

E8491 89605 E1439E2731
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Install the modules in the mainframe
89641 DC-6 GHz analyzer with second IF/baseband channel

This configuration includes 6 modules, which must be installed in this order:

Note The 2-channel 89641 requires an 89605B module and an E1439C module for the 
second channel (slots 3 and 4 in Figure 3-15). The modules for channel 1 can be 
either 89605 B or A and E1439 C or A.

Figure 3-15 89641 DC-6 GHz analyzer with second IF/baseband channel

Table 3-9

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E1439 RF ADC

E8491 89605 E1439E2731 89605B E1439
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Install the modules in the mainframe
89641 DC-6 GHz analyzer with second RF channel

This configuration includes 7 modules, which must be installed in this order:

Note The 2-channel 89641 requires an 89605B module, an E2731B module, and an 
E1439C module for the second channel (slots 3 and 4 in Figure 3-16). The modules 
for channel 1 can be either 89605B or A, E2731B or A, and E1439C or A.

Figure 3-16 89641 DC-6 GHz analyzer with second RF channel

Table 3-10

Mainframe 

slot
VXI module

0 Agilent E8491 Interconnect 

1 Agilent 89605 RF Input

2 Agilent E2731 RF Tuner

3 Agilent E1439 RF ADC

4 Agilent 89605B RF Input

5 Agilent E2731 RF Tuner

6 Agilent E1439 RF ADC

E8491 89605 E1439E2731B 89605B E1439E2731B
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Connect front panel cables
Connect front panel cables

The illustrations on the following pages show the cable connections for 11 
configurations of Agilent 89600 series analyzers. Below each illustration is a table 
listing each cable, termination, and adapter with a description and part number.

For a single-channel 89610A, see page 59.

For a two-channel 89610A, see page 60.

or an 89610A with external down converter, see page 61.

For a single-channel 89611A, see page 62.

For an 89611A with PSA option H70, see page 63

For a two-channel 89611A, see page 65.

For a single-channel 89640A, see page 66.

For an 89640A with second IF/baseband channel, see page 67.

For an 89640A with second RF channel, see page 68.

For an 89640A with external down converter, see page 70.

For a single-channel 89641A, see page 71.

For an 89641A with second IF/baseband channel, see page 72.

For an 89641A with second RF channel, see page 73.

For an 89641A with external down converter, see page 75.

Note If you change or replace any cables, be sure to do a calibration to compensate for 
variance in cable characteristics before you make measurements.
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Connect front panel cables
Cable connections, 89610

 

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

Description Connection Part number

1 black BNC-BNC cable (172 mm) 89606 10 MHz Ref Out to E1438A Ext Clock/Ref 8120-6237

2 black BNC-BNC cable (267mm) 89606 To ADC Analog In to E1438 Analog In 8121-0133

E143889606B

1

2
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Connect front panel cables
Cable connections, two-channel 89610

The following cable connections 
for the 2-channel 89610 are 
especially important:

• You must connect one set of 
Clock connectors and one 
set of Sync connectors 
between the two E1438 mod-
ules. The two cables used for 
these connections must be 
exactly the same length to 
avoid timing and synchroni-
zation problems.

• You must connect the 10 
MHz Ref Out from the 89606 
module to the Ext Clock/Ref 
connector on the E1438 
module adjacent to the 
89606 module.

• If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1438) trigger input.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

3

6

5

1

3

2

4

89606B E1438 E1438

Description Connection Part number

1 orange SMB-SMB cable (100 mm) E1438 #1 Clock to E1438 #2 Clock 03585-61603

2 orange SMB-SMB cable (100 mm) E1438 #1 Sync to E1438 #2 Sync 03585-61603

3 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

4 black BNC-BNC cable (172 mm) 89606 10 MHz Ref Out to E1438A #1 Ext Clock/Ref 8120-6237

5 black BNC-BNC cable (215 mm) 89606 To ADC 2 Analog In to E1438A #2 Analog In 8121-0132

6 black BNC-BNC cable (267 mm) 89606 To ADC 1 Analog In to E1438A #1 Analog In 8121-0133
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Connect front panel cables
Cable connections, 89610 with external down converter

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

3

6

5

1

3

2

4

89605B E1438 E1438External I/Q Quadrature
     Down converter

(Agilent 71910
   with 70911)

RF In

7

8

9

10

I out

Q out

Ext Ref In

Description Connection Part number

1 orange SMB-SMB cable (100 mm) 1438 #1 to E1438 #2 Clock 03585-61603

2 orange SMB-SMB cable (100 mm) E1438 #1 to E1438 #2 Sync 03585-61603

3 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

4 black BNC-BNC cable (172 mm) 89606 to E1438 Ext Clock/Ref 8120-6237

5 black BNC-BNC cable (215 mm) 89606 to E1438 #2 Analog In 8121-0132

6 black BNC-BNC cable (267mm) 89606 to E1438 #1 Analog In 8121-0133

7 varies down converter I Out to 89606 Ch1 In user supplied

8 varies down converter Q Out to 89606 Ch2 In user supplied

9 BNC 89606 10 MHz Ref Out to down converter Ext Ref In user supplied

10 varies down converter RF input user supplied
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Connect front panel cables
 Cable connections, 89611

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

External down converter

70 MHz
IF Out

Ext
Ref
In

Input

4

51

2

3

89605B E1439

Description Connection Part number

1 SMA-SMA cable (requires a type 
N-SMA adapter)

from external tuner IF output to 89605 Ch 1 Input 8121-0790 (cable)
1250-1250 (adapter)

2 black BNC-BNC cable (215 mm) from 89605 To ADC Analog In to E1439 Analog In 8121-0132

3 black BNC-BNC cable (215 mm) from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

4 BNC-BNC cable from 89605 10 MHz Ref Out to external tuner Ext Ref In
(or from external tuner10 MHz Ref Out to 89605 Ext Ref In)

user supplied

5 varied input to down converter user supplied
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Connect front panel cables
Cable connections, 89611 with PSA Option H70

This configuration replaces the VXI tuner module with an Agilent PSA option H70.
.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

10 MHz Out 70 MHz
 IF Out

Agilent 89611A

1

4

5

6

connect either LAN or GPIB,
not both

2

3

89605B E1439

CONTROL

MEASURE

SYSTEM

LOCAL

Description Connection Part number

1 SMA-SMA cable with a type N-
SMA adapter

from PSA 70 MHz IF output to 89605 Ch 1 Input 8121-0790 (cable)
1250-1250 (adapter)

2 black BNC-BNC cable (215 mm) from 89605 To ADC Analog In to E1439 Analog In 8121-0132

3 black BNC-BNC cable (215 mm) from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

4 BNC-BNC cable from 89605 10 MHz Ref Out to PSA Ext Ref In
(or from PSA 10 MHz Ref Out to 89605 Ext Ref In)

user supplied

5 varies PSA RF input user supplied

6 LAN or GPIB cable LAN or GPIB connector to PC (not both) varies
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Connect front panel cables
Cable connections, 89611 with ESA Option H70

This configuration replaces the VXI tuner module with an Agilent ESA option H70.
.

Note that the cards may be installed in a different order in the slots, so the GPIB 
connector and the 70 MHz Out connector may be in different locations on the rear 
panel.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

Agilent ESA option H70

Agilent 89611A

1

4

5

6

2

3

89605B E1439

Description Connection Part number

1 SMA-SMA cable with a type N-
SMA adapter

from ESA 70 MHz IF output to 89605 Ch 1 Input 8121-0790 (cable)
1250-1250 (adapter)

2 black BNC-BNC cable (215 mm) from 89605 To ADC Analog In to E1439 Analog In 8121-0132

3 black BNC-BNC cable (215 mm) from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

4 BNC-BNC cable from 89605 10 MHz Ref Out to ESA Ext Ref In
(or from ESA 10 MHz Ref Out to 89605 Ext Ref In)

user supplied

5 varies ESA RF input user supplied

6 GPIB cable ESA GPIB connector to PC varies
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Connect front panel cables
Cable connections, two-channel 89611

Note  If you use external trigger, you must connect the trigger signal to the channel 1 
ADC (E1439) trigger input.

The interconnections for the 10 MHz reference signals can be different, but you 
must ensure that all the hardware is referenced to one signal.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

Description Connection Part number

1 orange SMB-SMB cable (100 
mm)

E1439 #1 Clock to E1439 #2 Clock 03585-61603

2 orange SMB-SMB cable (100 
mm)

E1439 #1 Sync to E1439 #2 Sync 03585-61603

3 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676
4 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132
5 black BNC-BNC cable (215 mm) from 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132
6 black BNC-BNC cable (215 mm) from 89605 1 10 MHz Ref Out to89605 2 Ext Ref In 8121-0132
7 varies external down converter 70 MHz IF Out to 89605 Ch 1 Input user supplied
8 varies input to down converter user supplied
9 varies from 89605 #2 10 MHz Ref Out to external down converter 

#1 Ext Ref In
user supplied

10 varies from external down converter #1 10 MHz Ref Out to external 
down converter #2 Ext Ref In

user supplied

1

2
3

4

5

3

5

4
6

External down converter 1

70 MHz
IF Out

  Ext Ref In

Input

External down converter 2

70 MHz
IF Out

 Ext Ref In

Input

89605B 89605BE1439 E1439C

7

8

89611A

 Ext Ref Out

10

9
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Connect front panel cables
Cable connections, 89640

Note It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

3

6

2
1
5

4

7

Description Connection Part number

1 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

2 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

3 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

4 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

5 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

6 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

7 coax SMA cap E2730 1st LO In/Out and 2nd LO In/Out 1250-0590
66 Chapter 3 



Setting Up VXI Hardware
Connect front panel cables
Cable connections, 89640 with second IF/baseband channel

Note If you use external trigger, you must connect the trigger signal to the channel 1 ADC 
(E1439) trigger input.

It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

1

9

3

4
5
6

7

8
9

10

6

3

2
2

11

Description Connection Part number

1 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

2 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

3 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

4 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

5 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

6 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

7 black BNC-BNC cable (215 mm) 89605-1 10 MHz Ext Ref Out to 89605-2 Ext Ref In 8121-0132

8 orange SMB-SMB cable (100 
mm)

E1439 #1 Clock to E1439 #2 Clock 03585-61603

9 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

10 orange SMB-SMB cable (100 
mm)

E1439 #1 Sync to E1439 #2 Sync 03585-61603

11 coax SMA cap E2730 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connect front panel cables
Cable connections, 89640 with second RF channel

Note If you use external trigger, you must connect the trigger signal to the channel 1 ADC 
(E1439) trigger input.

It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

1

9

3

4
5
6

7

2 8
9

10

6

3

2

4
5

1

11

12

Description Connection Part number

1 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

2 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

3 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

4 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

5 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

6 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

7 black BNC-BNC cable (215 mm) 89605-1 10 MHz Ext Ref Out to 89605-2 Ext Ref In 8121-0132

8 orange SMB-SMB cable (100 mm) E1439 #1 Clock to E1439 #2 Clock 03585-61603

9 50 ohm SMB term (Qty 4) Unused E1438 Clock & Sync connectors 1250-0676

10 orange SMB-SMB cable (100 mm) E1439 #1 Sync to E1439 #2 Sync 03585-61603

11 semi-rigid SMA cable E2730 #1 2nd LO In/Out to E2730 #2 2nd LO In/Out 89605-61696

12 semi-rigid SMA cable E2730 #1 1st LO In/Out to E2730 #2 1st LO In/Out 89605-61696
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Connect front panel cables
Caution If you reconfigure a 2-RF-channel 89640 to a single-channel configuration, you must 
connect coax SMA caps (Agilent part number 1250-0590) to the IF connectors on 
the E7230 module.

Continue with step 2 b on page 20.
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Connect front panel cables
Cable connections, 89640 with external down converter

Note It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

Ext Ref In

IF Out

External Down Converter

Input

89640A

7

8

3

6

2
1
5

4

9

Description Connection Part number

1 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2730 10 MHz Ext Ref for 89605A, 89605-61691
for 89605B, 89605-61693

2 semi-rigid SMA cable E2730 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

3 semi-rigid SMA cable 89605 To RF In to E2730 RF In 89605-61692

4 varies external down converter IF Out to 89605 Ch1 Input varies

5 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

6 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

7 varies input to external down converter varies

8 BNC-BNC cable 89605 10 MHz Ext Ref Out to external down converter Ext 
Ref In

varies

9 coax SMA cap E2730 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connect front panel cables
Cable connections, 89641

Note It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

1

2

4
5
6
7

3

8

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 6 GHz In 89605-61694

3 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

5 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

6 semi-rigid SMA cable 89605B 10 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

7 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

8 coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connect front panel cables
Cable connections, 89641 with second IF/baseband channel

.

Note If you use external trigger, you must connect the trigger signal to the channel 1 ADC 
(E1439) trigger input.

It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

1
2
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8
5

3
3

12

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 6 GHz In 89605-61694

3 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 50 ohm SMB term (Qty 4) Unused E1439 Clock & Sync connectors 1250-0676

5 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

6 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

7 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

8 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

9 black BNC-BNC cable (215 mm) 89605 #1 10 MHz Ref Out to 89605 #2 Ext Ref In 8121-0132

10 orange SMB-SMB cable (100 mm) E1438 #1 Clock to E1438 #2 Clock 03585-61603

11 orange SMB-SMB cable (100 mm) E1438 #1 Sync to E1438 #2 Sync 03585-61603

12 coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connect front panel cables
Cable connections, 89641 with second RF channel

.

Note If you use external trigger, you must connect the trigger signal to the channel 1 ADC 
(E1439) trigger input.

It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

1

2

4

5
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2

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7GHz RF In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 6 GHz In 89605-61694

3 N-to-BNC adapter 89605 Ch 1 Input (user signal) 1250-0780

4 50 ohm SMB term (Qty 4) Unused E1439 Clock & Sync connectors 1250-0676

5 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

6 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

7 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605B, 89605-61693
for 89605A, 89605-61691

8 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

9 black BNC-BNC cable (215 mm) 89605 #1 10 MHz Ref Out to 89605 #2 Ext Ref In 8121-0132

10 orange SMB-SMB cable (100 mm) E1438 #1 Clock to E1438 #2 Clock 03585-61603

11 orange SMB-SMB cable (100 mm) E1438 #1 Sync to E1438 #2 Sync 03585-61603

12 semi-rigid SMA cable E2731 #1 2nd LO In/Out to E2731 #2 2nd LO In/Out 89605-61696

13 semi-rigid SMA cable E2731 #1 1st LO In/Out to E2731 #2 1st LO In/Out 89605-61696
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Connect front panel cables
Caution If you reconfigure a 2-RF-channel 89641 to a single-channel configuration, you must 
connect coax SMA caps (Agilent part number 1250-0590) to the IF connectors on 
the E7231 module.

Continue with step 2 b on page 20.
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Connect front panel cables
Cable connections, 89641 with external down converter

Note It is important that you use the semi-rigid SMA cables shipped with the analyzer. 
Using other cables could degrade measurement accuracy.

After you have installed and configured the IEEE-1394 interface in your PC, you 
must connect the IEEE 1394 interface cable between the PC and one of the E8491 
module IEEE ports.

Continue with step 2 b on page 20.

Ext Ref In

IF Out

External Down Converter

Input

89641A

8

9

1

2

4
5
6
7

3

Description Connection Part number

1 semi-rigid SMA cable E2731 FE RF Out to E2731 2.7 GHz In E2731-61601

2 semi-rigid SMA cable 89605 To RF In to E2731 RF In 89605-61692

3 varies external down converter IF Out to 89605 Ch1 Input varies

4 black BNC-BNC cable (215 mm) 89605 To ADC Analog In to E1439 Analog In 8121-0132

5 semi-rigid SMA cable E2731 70 MHz IF Out to 89605 From 70 MHz IF Out 89605-61691

6 semi-rigid SMA cable 89605 10 MHz Ext Ref Out to E2731 10 MHz Ext Ref for 89605A, 89605-61691
for 89605B, 89605-61693

7 black BNC-BNC cable (215 mm) 89605 10 MHz Ref Out to E1439 Ext Clock/Ref 8121-0132

8 varies input to external down converter varies

9 BNC-BNC cable 89605 10 MHz Ext Ref Out to external down converter Ext 
Ref In

varies

9 coax SMA cap E2731 1st LO In/Out and 2nd LO In/Out 1250-0590
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Connect front panel cables
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Installing Agilent IEEE 1394 Interfaces in Computers
Introduction
Introduction

This chapter includes instructions on installing the IEEE 1394 to VXI interface card 
in your computer. See the “Installation Overview” chapter (page 20) to learn which 
procedures you must perform to install your Agilent 89600-series product.

For instructions on installing the Agilent IEEE 1394 Host Adapter in your desktop 
computer, go to page 79.

For instructions on installing the Agilent IEEE 1394 PCMCIA Cardbus in your 
laptop computer, go to page 85.

If your system includes a VXI embedded computer, skip this chapter and continue 
with step 3 b on page 21.
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
Install the Agilent IEEE 1394 host adapter in 

your computer

The IEEE 1394 adapter shipped as Option 001 to the E8491 is an OHCI-compatible 
PCI-to-IEEE 1394 Host Adapter. You must install the following components:

– Host adapter card (step 1 through step 7)

– 8-wire power splitter cable between the adapter and the computer’s internal 
power supply (step 6)

– Gray 4.5 meter interface cable between the computer and the VXI mainframe

Caution Refer to your computer’s documentation for specific instructions about the 
installation of PCI adapters.

Note If your personal computer (PC) currently has a Solectron OHCI403 PCI-to-IEEE 
1394 host adapter, a later version OHCI0-compatible PCI-to-IEEE 1394 host 
adapter, or a built-in IEEE 1394 port, continue with step 3 b on page 21.
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
Figure 4-1 Layout of a Typical OHCI-Compatible PCI-to-IEEE Host Adapter.

WARNING Shut down, turn off and disconnect the power to your computer and to any 
peripheral devices before installing the host adapter. 

AVERTISSEMENT Il faut éteindre et déconnecter l'alimentation de votre ordinateur et tout 

autre périphériques avant d'installer l'adaptateur IEEE 1394.

WARNUNG Bevor der Host Adapter installiert wird, muß der Computer 

heruntergefahren und ausgeschaltet werden, sowie der Computer und alle 

Peripheriegeräte vom Stromnetz getrennt werden.

Caution To protect circuits from static discharge, observe anti-static techniques whenever 
handling the Agilent 89600-series VXI modules.

1. Remove the computer chassis cover to expose the expansion slots and external 
access covers.

12 V DC
power connector

External
IEEE 1349
connectors
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
2. Locate an unused, unobstructed PCI bus expansion slot (Figure 4-2) that sup-
ports bus mastering. (PCI slots are usually white or ivory.) See your computer 
documentation to determine if the PCI slot supports bus mastering. 

Caution It is very important that the slot supports bus mastering. If it does not, you will be 
unable to install the IO libraries that are necessary for communication between the 
computer and the VXI hardware.

Figure 4-2 Locating a PCI bus Expansion Slot.

Note Many computer PCI systems have one pair of ISA and PCI slots close to each other. 
This saves space and allows you to install either an ISA card or a PCI card in the 
slot pair.

PCI slots
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
3. Remove the corresponding expansion slot cover from the computer chassis
(Figure 4-3).

Figure 4-3 Removing the PC Expansion Slot Cover.
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
4. Align the bus contacts on the bottom of the host adapter with the PCI bus slot. 
Carefully, but firmly, press the adapter into the slot (Figure 4-4).

Figure 4-4  Installing the Host Adapter.

5. Secure the host adapter bracket to the computer chassis with the screw from 
the expansion slot cover removed in step 3.

Host
Adapter
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Installing Agilent IEEE 1394 Interfaces in Computers
Install the Agilent IEEE 1394 host adapter in your computer
6. Connect the power splitter cable between the adapter and the PC as shown in 
Figure 4-5. (Your computer may already contain a power cable you can connect 
to the PCI card. If this is the case, connect that cable and do not use the cable 
that was shipped with the 1394 PCI card.) 

The tab on the smaller connector goes away from the PC board. You may need 
to disconnect the cable from the power supply to one of the disk drives and 
insert the splitter cable. You can then connect the disk drive to the splitter 
cable. If you need more information, refer to your computer’s documentation 
on installing PCI cards.

Figure 4-5 Connecting the Power Cable Between the PC and the Host Adapter.

7. If you need to install a GPIB or LAN interface in your PC, continue with step 3 b 
on page 21.

Otherwise, replace the computer cover. Reconnect the power cord and any 
other accessories you disconnected, then continue with step 3 b on page 21.

If you encounter problems installing the driver, examine the files on the Installation 
CD-ROM in the iolibs\readme directory for troubleshooting information.

Host
Adapter

Power In
(From System

Power Out
(To Disk Drives)

12V DC

Connector
Power

Power Supply)
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Install the Agilent IEEE 1394 PCMCIA cardbus in your computer
Install the Agilent IEEE 1394 PCMCIA 

cardbus in your computer

Note For a list of supported IEEE 1394 interfaces, see http://www.agilent.com/find/iolib 
or contact your local Test and Measurement Call Center or sales office.

You must have set up Windows 2000 on your laptop, installed 89600 software (page 
24), and setup your VXI measurement hardware (page 40) before installing the 
IEEE 1394 card. Follow these steps:

1. Shut down or turn off the computer.

2. Plug in the IEEE 1394 card, following the instructions that came with the card.

3. Go to the next page.
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Install drivers for IEEE 1394 and E8491
Install drivers for IEEE 1394 and E8491

Before following these steps, be sure that your VXI hardware is installed, the 
mainframe is connected to your computer, and the mainframe is on.

1. If the Found New Hardware Wizard appears and prompts you to install the 
driver for an “OHCI Compliant IEEE 1394 Host Controller”, you must get and 
install the drivers for this card from the Windows 2000 CD that came with your 
computer (or from the CD that came with the IEEE Host Controller).

Note These drivers may already be installed on your computer, and in that case, the 
Found New Hardware Wizard for this device will not appear.

2. If the Found New Hardware Wizard does not prompt you to install a driver for 
the 8491, click Start > Settings > Control Panel > Add/Remove Programs. 
If the E8491 is listed, the driver has already been installed.

3. If the Found New Hardware Wizard prompts you to install a driver for the 8491, 
you can install this driver from the 89600 Installation CD. Click Next.

4. In the next dialog box, select Search for suitable driver. Click Next.

5. In the next dialog box, select CD-ROM. Insert the 89600 Installation CD in the 
CD drive. Click Next. The wizard searches for the driver and configures the 
hardware.

Note The file you need from the CD-ROM is iolibs\Windows 2000\1394ipt.inf.

6. If the 89600 Installation Manager window appears, close it. Return to the Found 
New Hardware Wizard and Click Finish.

If you encounter problems installing the driver, examine the files on the Installation 
CD-ROM in the iolibs\readme directory for troubleshooting information.

Continue with step 3 b on page 21.
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Installing GPIB, LAN, and USB Interface Cards
Introduction
Introduction

This chapter includes general instructions for installing GPIB and LAN interface 
cards in your computer and connecting instruments to your computer.

Desktop computers require a PCI High-Performance GPIB card. Laptop computers 
require a GPIB Interface for PCMCIA. For a list of supported models, see the 89600 

Series Vector Signal Analyzers Configuration Guide on the 89600 web page at 
http://www.agilent.com/find/89600.

For a GPIB interface on a desktop computer, go to page 89.

For a GPIB interface on a laptop computer, go to page 90.

For a LAN interface, go to page 91.

For a USB interface, go to page 92.

For a LAN-to-GPIB gateway, go to page 93.
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Installing GPIB, LAN, and USB Interface Cards
GPIB on a desktop PC
GPIB on a desktop PC

If the GPIB interface card has not been installed in your PC, install it now, following 
the instructions that came with the card. If you need to install other interface cards, 
do not put the cover back on your computer until you have installed those cards.

Note If you control other GPIB instruments or devices from this computer, see page 186 
for information on excluding those devices from the 89600 identification process.

If you will also be communicating with instruments via LAN, continue on 

page 91. Otherwise, continue with step 3 c on page 21.
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Installing GPIB, LAN, and USB Interface Cards
GPIB on a laptop PC
GPIB on a laptop PC

If the GPIB PCMCIA interface card has not been installed in your PC, install it now, 
following the instructions that came with the card. For a National Instruments 
GPIB card, be sure to install the NI 488.2 software first, then reboot your computer 
and install the interface card.

Note If you control other GPIB instruments or devices from this computer, see page 186 
for information on excluding those devices from the 89600 identification process.

If you will also be communicating with instruments via LAN, continue on 

page 91. Otherwise, continue with step 3 c on page 21.
90 Chapter 5 



Installing GPIB, LAN, and USB Interface Cards
LAN
LAN

If the LAN interface is not already installed in your computer, install it now, 
following the instructions that came with the interface.

Note If your computer and the instrument are connected to a building LAN, you may 
need to check with your network administrator to verify that the IP addresses for 
your computer and the instrument meet requirements.

Continue with step 3 c on page 21.
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Installing GPIB, LAN, and USB Interface Cards
USB
USB

If the USB interface is not already installed in your computer, install it now, 
following the instructions that came with the interface.

Continue with step 3 c on page 21.
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Installing GPIB, LAN, and USB Interface Cards
LAN-to-GPIB gateway
LAN-to-GPIB gateway

1. Connect the lan cable to the E2050 and a GPIB cable from the E2050 to your 
GPIB instrument. Connect power to the E2050.

2. Do not configure the E2050. You will be instructed to do this later.

Continue with step 3 c on page 21.
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LAN-to-GPIB gateway
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Configuring IO Interfaces
Introduction
Introduction

This chapter includes instructions for configuring your computer to communicate 
with hardware via IEEE-1394, LAN, or GP-IB interfaces. See Chapter 1, “Installation 
Overview,” page 20 to learn which procedures you must perform to install your 
Agilent 89600 series product.

Note Do not configure more than one interface to point to a single instrument, either 
from a single computer or from multiple computers. For example, if your 
instrument is on a LAN, do not point to it from two computers simultaneously.

If your measurement is an Agilent Infiniium oscilloscope, skip this chapter and 
follow the instructions in Chapter 7, “Configuring Infiniium Scopes.”

For IEEE-1394 to VXI interface, start on page 97.

For LAN interface, start on page 100.

For LAN/GPIB gateway (portal) interface, start on page 107.

For USB/GPIB interface, start on page 110.

For GPIB interface, start on page 111.

For USB interface, start on page 114.
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Configuring IO Interfaces
Configure VXI interface
Configure VXI interface

For more information about VXI interfaces, see Configuring VXI Interfaces in 
the “Configuring IO Interfaces” chapter of the Agilent IO Libraries Installation 

and Configuration Guide for Windows. You can find the PDF of this manual at 
Program Files\Agilent\IO Libraries\Manuals\install.pdf.

1. After you have installed the IEEE 1394 interface card in your PC, connect the 
IEEE 1394 cable from the computer to the E8491 module in the VXI mainframe. 
Power on the computer and the VXI mainframe.

2. The Found New Hardware Wizard opens. If it does not, check cable connections 
and power cord connections. If that does not solve the problem, verify that the 
power splitter cable to the 8491 board is connected as described on page 84.

If the Found New Hardware Wizard does appear, check Install the software 

automatically (Recommended), Click Next.

3. The Found New Hardware Wizard displays the message “Please wait while the 
wizard installs the software. When the software installation is done, the 
message “The wizard has finished installing the software ...” appears. Click 
Finish. 
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Configuring IO Interfaces
Configure VXI interface
4. Run IO Config:

a. Click the IO icon in the task bar, then click Run IO Config.
(Or click Start > (All) Programs > Agilent IO Libraries > IO Config.)

b. Click Auto Config.

The Configured Interfaces list includes the VXI mainframe, as well as other 
IO interfaces on your PC. (This example includes a GPIB interface, a LAN 
interface, and a USB interface, as well as the VXI interface).
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Configuring IO Interfaces
Configure VXI interface
5. If you want to verify that the computer recognized your VXI mainframe, run 
VISA Assistant:

a. Click the IO icon in the task bar and Run VISA Assistant, or click Start > 

(All) Programs > Agilent IO Libraries > VISA Assistant.

b. VISA Assistant lists your VXI mainframe and the modules it contains. This 
example shows VXI mainframe VXI0, with 4 modules. The highlighted 
module is an Agilent E1439 in slot 3.

c. Close VISA Assistant (click the X in the upper right corner).

If you will also be communicating with measurement hardware via LAN, 

continue on page 100.

If you will also be communicating with measurement hardware via a LAN-

to-GPIB portal, continue on page 107.

If you will also be communicating with measurement hardware via GPIB, 

continue on page 111.

If you will not be using any other measurement hardware, continue with 

step Step 5. on page 21.
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Configure LAN interface
Configure LAN interface

Note The purpose of this chapter is to guide you through the specific setup required to 
get your computer and instrument configured properly. For more detailed 
information on IO configuration, refer to the documentation for the IO libraries 
(click the IO icon, then select View Documentation).

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this 
chapter and follow the instructions in “Configuring Infiniium Scopes“ on page 119.

For more information about LAN interfaces, see Configuring LAN Interfaces in 
the “Configuring IO Interfaces” chapter of the Agilent IO Libraries Installation 

and Configuration Guide for Windows. You can find the PDF of this manual at 
Program Files\Agilent\IO Libraries\Manuals\install.pdf.

You must ensure that the IP addresses for your computer and measurement 
hardware are compatible, then configure the LAN interface. The IP address consists 
of 4 groups of numbers separated by periods (for example 192.192.192.25).

Follow these instructions to configure your LAN interface:

1. 1. Set the IP address, using the appropriate set of instructions:

– IP address for computer on Local Area network or IP address for computer 
cable (page 101)

or

– IP address for computer with crossover cable (page 102)

2. Run IO Config (page 104)
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Configure LAN interface
IP address for computer on Local Area Network

1. If your computer is connected to a Local Area Network, have your network 
administrator assign an IP address for your hardware that will work with your 
computer. (The network administrator can also tell you if you need to set 
Subnet Masks.) 

a. Set the IP address for the measurement hardware.

For the E4406 or the PSA, press System > Config IO > IP address, type 
the new address using the number keypad, and press Enter. 

b. Click in the Subnet Mask box. 
For the E4406 only, if the IP address begins with “10.”, set the subnet 
mask to “255.0.0.0”. If the E4406 IP address begins with anything other than 
“10.”, set the subnet mask to “255.255.0.0”. (Press System > Config I/O > 

Subnet Mask, type the new address using the number keypad, and press 
Enter.) 
For all other instruments, accept the default numbers that appear for the 
subnet mask. 

Click OK and close all dialog boxes.

c. If you are prompted to reboot your computer, do so now.

2. Be sure that both the instrument and your computer are connected to the LAN.

3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with Run IO Config on page 104.
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IP address for computer with crossover cable

1. If your computer is not on a Local Area Network and you will be connecting 
directly to the hardware using a crossover cable, perform these steps:

a. Determine the IP address for your computer. Click Start > Run. Type cmd 
and click OK. At the DOS prompt, type ipconfig and press Enter. If an IP 
address is not listed, or if the address is 0.0.0.0, go to step d.. If a non-zero IP 
address is listed, leave it and continue with step b.

b. Set the IP address on the hardware so that the first 3 sections of the IP 
address are the same as for the computer, and the last section is 1 greater 
than that for the computer. (For example, if the computer IP address is 
192.192.192.25, set the hardware IP address to 192.192.192.26.)

To change the E4406A or PSA IP address, press System > Config I/O > IP 

address, type the new address using the number keypad, and press Enter. 

c. Continue with step e..

d. Find the IP address for the hardware (for the E4406 or PSA, press System > 

Config I/O > IP address). Set the IP address for the computer so that the 
first 3 sections are the same as for the hardware, and the last section is 1 
lower than for the hardware. (For example, if the hardware IP address is 
10.10.10.10, set the computer address to 10.10.10.9.)

For Windows 2000, right click 
My Network Places, click 
Properties, right click Local 

Area Network, click Proper-

ties > Internet Protocol 

(TCP/IP) > Properties > Use 

the following IP address. 

or

For Windows XP, right click My 

Network Places, click Proper-

ties, right click Local Area 

Connection, click Properties, 
click Internet Protocol 

(TCP/IP) > Properties > Use 

the following IP address.

Type the address in the box, using periods (.) to separate the sections.

e. Click in the Subnet Mask box. 
For the E4406 only, if the IP address begins with “10.”, set the subnet 
mask to “255.0.0.0”. If the E4406 IP address begins with anything other than 
“10.”, set the subnet mask to “255.255.0.0”. (Press System > Config I/O > 

Subnet Mask, type the new address using the number keypad, and press 
Enter.) 
For all other instruments, accept the default numbers that appear for the 
subnet mask. 

Click OK and close all dialog boxes.
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f. If you are prompted to reboot your computer, do so now.

2. Connect the crossover cable between the computer and the instrument.

3. Cycle power on the measurement hardware (such as the E4406 or PSA).

4. Continue with Run IO Config on the next page.
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Run IO Config

1. Run the Agilent IO Libraries IO Configuration tool. 
Click the IO icon in the task bar (see right), then click Run IO Config.
(Or click Start > (All) Programs > Agilent IO Libraries > IO 

Config.)

2. Setup the LAN Client.

a. Click TCPIP  LAN Client > Configure.

b. Leave the default selections in the LAN Client dialogue box.

c. Remember the name in the SICL Interface Name box.

d. Click OK.

3. For ESG and PSG sources you will control via LAN interface, go to step 5.. For 
all other instruments, continue with step 4..

4. Setup the VISA LAN Client.

a. Click VISA LAN Client > Configure.

b. Enter the instrument host name or IP address in the Remote Hostname box. 
If you are using a crossover cable, you must use the IP address.
(To find the host name and the IP address for the E4406 or the PSA, press 
System > Config I/O.)

Note If you have problems, see your LAN system administrator about internet protocol 
(IP) addresses. Your LAN system administrator can also tell you if you must set the 
gateway address and subnet mask.
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c. Set the Remote SICL Interface Name to gpib7. (This must be gpib7, not 
hpib7.)

d. Confirm that the entry in the SICL LAN Interface box matches the SICL 
Interface Name that you noted in step 2..

e. Remember the VISA Interface Name.

f. Click OK > OK.

g. Continue with step 6..

5. For ESG and PSG sources with LAN connections, configure the TCPIP 
connection.

a. In the Configured Interfaces list, click TCPIP0 lan.

b. Click Edit.

c. Click Edit VISA Config…

d. Click Add device.
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e. In the Machine Name/IP text box, type the IP address or Host Name for the 
ESG or PSG.

To find the IP address for the ESG or PSG, press Utility > 

GPIB/RS-232/LAN > LAN Setup.

f. Click OK > OK > OK > OK to close the dialog boxes.

6. Run VISA Assistant to confirm that the instrument shows up in the list of 
instruments.

a. Click the IO icon or Start > (All) Programs > Agilent IO Libraries > 

VISA Assistant. The instrument should show up as something like <VISA 
Interface Name>::18::INSTR. (The VISA Interface Name will be something 
like GPIB0.)
If the instrument does not show up, verify that cables are connected and 
power is turned on. Then repeat step 1. through step 4., and run VISA 
assistant again.

b. Close VISA Assistant.

Note If you setup a lan connection, then turn off or disconnect the hardware, the 89600 
looks for the hardware when started. This slows down startup. To speed up startup, 
use IO config to remove the lan setup.

If you will also be communicating with measurement hardware via a LAN-

to-GPIB portal, continue on page 107.

If you will also be communicating with measurement hardware via GPIB, 

continue on page 111.

If you will not be using any other measurement hardware, continue with 

step Step 5. on page 21.
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Configure HP E5810 LAN/GPIB Gateway 

interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this 
chapter and follow the instructions in “Configuring Infiniium Scopes“ on page 119.

To setup and use the E5810 with Microsoft Windows, you must have Internet 
Explorer 4.0 or higher or Netscape 4.7 or higher.

For details on setting up the E5810, you can download a Getting Started Guide for 
the E5810 from the Agilent web site. Go to www.agilent.com and search for 
E5810A. Select the E5810A from the list of Products, and click Manuals, Guides and 
Service Notes near the bottom of the page. Click the Getting Started Guide to open 
a PDF file on your PC.

Important Before making network connections, contact your Information Technology (IT) 
department for policies concerning user connections, IP address, etc.

1. Connect the E5810 to the network and to instruments.

2. Plug in and power on the E5810 and any GPIB instruments. The IP address 
should be displayed in the display. If the address does not appear, see 
Troubleshooting Information in the E5810 Getting Started Guide.

3. Configure the E5810

a. Display the E5810 Welcome Page. In your Web browser, type
 ‘http://<IP address>’
 where <IP address> is the current E5830A IP address (such as 
169.254.58.10) shown on the E5810 display. Press Enter.

b. Take note of the GPIB SICL Interface Name (something like “gpib0”). You 
will need to use this name in a later step.

c. If you need to change any configuration information, such as the IP address, 
click View & Modify Configuration. (The default password is E5810.) After 
making changes, click Save and then Reboot E5810 to make changes 
effective.

4. Verify communication from the E5810.

a. From the E5810 Welcome page, click Find & Query Instruments. (The 
default password is E5810.)

b. Click Find.

c. In the list of SICL Addresses, highlight the instrument you want to query.

d. Click IDN? The identification information for the information appears in the 
right pane.
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5. Run the Agilent IO Libraries IO Configuration tool.
Click the IO icon in the task bar then click Run IO Config, 
or click Start > (All) Programs > Agilent IO Libraries > IO Config.

6. Setup the LAN Client. For more information about LAN Client interfaces, see 
Configuring VISA LAN Client Interfaces in the “Configuring IO Interfaces” 
chapter of the Agilent IO Libraries Installation and Configuration Guide for 

Windows. You can find the PDF of this manual at Program Files\Agilent\IO 
Libraries\Manuals\install.pdf.

a. Under “Available Interface Type,” click GPIB VISA LAN Client) > 

Configure.

7. In the “Remote Hostname or IP Address” box, type the IP address from the 
E5810 display.

8. In the “Remote SICL Interface Name” box, type the GPIB SICL Interface Name 
you noted in step 3b.

9. Click OK > OK to close the dialog boxes.
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10. Run VISA Assistant to confirm that the instrument shows up in the list of 
instruments.

a. Click the IO icon or Start > (All) Programs > Agilent IO Libraries > 

VISA Assistant. The instrument should show up as something like <VISA 
Interface Name>::19::INSTR.

b. Close VISA Assistant.

11. If the instrument is not listed, try the following steps.

a. Verify that the cables are correctly connected between the PC, the E5810, 
and the hardware.

b. Cycle power on the hardware.

c. Then run VISA assistant again (step 10.).

Continue with step Step 5. on page 21.
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Configure USB/GPIB Interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this 
chapter and follow the instructions in “Configuring Infiniium Scopes“ on page 119.

For details on setting up the 82357A USB/GPIB Interface, you can download a 
Getting Started Guide for the Agilent web site. Go to www.agilent.com and search 
for 82357A. Select the 82357A from the list of Products, and click Manuals, Guides 
and Service Notes near the bottom of the page. Click the Getting Started Guide to 
open a PDF file on your PC. For even more information, click the User’s Guide.

1. Plug the 82357A USB cable into a USB port on your PC. Do not connect to your 
GPIB instrument at this time.

2. Observe the 3 LEDs on the E8237A. Initially, only the red FAIL LED should be 
on. After the Found New Hardware Wizard runs, all 3 LEDs should be ON. If any 
LED is off after 20 seconds, stop and refer to the 82357A USB/GPIB Interface 

for Windows User’s Guide for information.

3. When the Agilent 82357A USB/GPIB Interface Detected dialog box 
appears, click Accept. (If you want to change any of the settings, refer to the 
82357A documentation for instructions.)

4. Connect one or more instruments to the GPIB connector on the 82357A.

5. Run VISA Assistant to confirm that the instrument shows up in the list of 
instruments.

a. Click the IO icon or Start > (All) Programs > Agilent IO Libraries > 

VISA Assistant. The instrument should show up as something like <VISA 
Interface Name>::19::INSTR.

b. Close VISA Assistant.

6. If you have problems, refer to the Troubleshooting chapter in the 82357A User’s 
Guide.

Continue with step Step 5. on page 21.
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Configure GPIB interface

If your measurement hardware is an Agilent Infiniium oscilloscope, skip this 
chapter and follow the instructions in “Configuring Infiniium Scopes“ on page 119.

Note The purpose of this chapter is to guide you through the specific setup required to 
get your computer and instrument configured properly. For more detailed 
information on IO configuration, refer to the documentation for the IO libraries 
(click the IO icon, then select View Documentation).

For more information about GPIB interfaces, see Configuring GPIB Interfaces in 
the “Configuring IO Interfaces” chapter of the Agilent IO Libraries Installation 

and Configuration Guide for Windows. You can find the PDF of this manual at 
Program Files\Agilent\IO Libraries\Manuals\install.pdf.

1. If you are configuring a GPIB connection for measurement hardware that is 
currently configured as a LAN connection on this computer, you must first 
remove the LAN configuration. Then cycle power on the hardware before 
continuing with the GPIB configuration.

2. Connect your GPIB instruments to the GPIB interface in the computer. Power 
on the PC and the instruments. 

3. Configure IO.

a. Click the IO icon in the task bar and Run IO Config, or click Start > (All) 

Programs > Agilent IO Libraries > IO Config.

b. Look at the list in the Available Interface Types column. If your GPIB 
interface is listed in blue and has an asterisk (*) next to it, click Auto 

Config. Continue with step 4. on page 112.
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c. If your GPIB interface does not have an asterisk (*) next to it, you must 
configure it yourself. Click the entry the corresponds to your GPIB interface 
(“82350 PCI GPIB” in this example), then click Configure.

(For the NI PCMCIA GPIB interface in a laptop, the interface is “SICL on NI 
GPIB.)

d. Accept all the defaults, click OK. 

e. Click OK.

4. If you want to verify that the computer recognized your GPIB instrument, run 
VISA Assistant.
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a. Click the IO icon in the task bar and Run VISA Assistant, or click Start > 

(All) Programs > Agilent IO Libraries > VISA Assistant.

b. VISA Assistant should list your GPIB instrument. In this example, the 
instrument GPIB address is 19.

c. Close VISA Assistant (click the X in the upper right corner).

Continue with step Step 5. on page 21.
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Configure USB Interface

This section covers configuring a USB interface to interact with your measurement 
hardware. If you are using a Agilent 82357 USB/GPIB Interface, go to “Configure 
USB/GPIB Interface” on page 110. The instructions in this chapter assume that the 
USB interface is installed in your PC and is working.

Note The purpose of this chapter is to guide you through the specific setup required to 
get your computer and instrument configured properly. For more detailed 
information on IO configuration, refer to the documentation for the IO libraries 
(click the IO icon, then select View Documentation).

1. Connect your USB instruments to the USB interface in the computer. Power on 
the PC and the instruments.

 

a. If the Found New Hardware Wizard tells you that installation failed, click 
Finish.

b. Click Next.
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c. Select Search for a suitable driver for my device (recommended) and 
click Next.

d. Check Specify a location and uncheck all other check boxes. Click Next.

e. Type C:\Program Files\Agilent\IO Libraries in the text box (or 
browse to that location) Click OK.

Note If you installed the IO Libraries on a drive other then C, specify that drive rather 
than the C drive.
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f. Click Next.

g. click Finish.

h. You can accept the default alias name or change it by typing the new name in 
the text entry box. Click OK. (For this example, we used the alias “My 
analyzer.”)
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2. If you want to verify that the computer recognized your USB instrument, run 
VISA Assistant.

a. Click the IO icon in the task bar and Run VISA Assistant, or click Start > 

(All) Programs > Agilent IO Libraries > VISA Assistant

.

b. VISA Assistant should list your USB instrument. In this example, the USB 
instrument is My analyzer.

c. Close VISA Assistant (click X in the upper right corner).

d. If you are satisfied with the alias name for your USB instrument, continue 
with step Step 5. on page 21.

3. If you want to change the alias name for your USB instrument, run Configure IO.

a. Click the IO icon in the task bar and Run IO Config, or click Start > (All) 

Programs > Agilent IO Libraries > IO Config.

b. In the list of Configured Interfaces, select USB0 and click Edit....
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c. Highlight the row for your USB instrument and click Edit Alias...

.

d. Type the new instrument alias name in the text box (“My new analyzer” in 
this example). Click OK, Close, OK.

Continue with step Step 5. on page 21.
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Introduction

This chapter includes information for configuring Agilent Infiniium scopes for use 
with 89600 software.

Note If you are installing 89600 software in a Windows XP Infiniium scope, skip this 
chapter and go to Chapter 8, “Installing 89601 Software in Agilent Infiniium XP 
Scopes.” 

Before configuring your scope, be sure you have installed the 89600 software on 
your PC.

For any connection type, there are up to four possible steps:

1. Configure Infiniium Networking

2. Configure PC Networking

3. Configure Agilent IO Config Software

4. Verify the VISA Interface

See the table on next page to determine which sections you need to read based on 
your connection type. Check with your network administrator to determine your 
network type.
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Connection Type Infiniium Networking PC Networking
PC Agilent IO Config 

Software

GPIB to GPIB N/A N/A “Configuring PC Agilent IO Config 
for GPIB connection” on page 132

USB to GPIB N/A N/A “Configuring PC Agilent IO Config 
for GPIB connection” on page 132

LAN/GPIB Gateway N/A N/A “Configuring PC Agilent IO Config 
for LAN connection” on page 133

LAN using a crossover cable “Configuring Windows 98 Infiniium 
Networking for Crossover Cable 
Network” on page 127 
or 
“Configuring Windows XP 
Infiniium Networking for a 
Crossover Cable” on page 128

“Configuring PC Networking for 
a Crossover Cable Network” on 
page 130

“Configuring PC Agilent IO Config 
for LAN connection” on page 133

LAN with DHCP “Configuring Windows Infiniium 
Networking for DHCP Network” 
on page 126

N/A “Configuring PC Agilent IO Config 
for LAN connection” on page 133

LAN without DHCP “Configuring Windows 98 Infiniium 
Networking for non-DHCP 
Network” on page 122 
or
“Configuring Windows XP 
Infiniium Networking for non-
DHCP Network” on page 124

N/A “Configuring PC Agilent IO Config 
for LAN connection” on page 133
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Configuring Windows 98 Infiniium Networking 

for non-DHCP Network 

1. You will need an IP Address, Gateway Address and a Subnet Mask from your 
Network Administrator.

2. From the Infiniium File menu, go to the Network submenu, then select 
Properties.

3. In the Network Properties dialog box, select TCP/IP, then click Properties.

4. Select Specify an IP address.

5. Enter the IP Address and Subnet Mask provided by your Network Administrator 
in the “IP Address” tab page.
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6. Go to the Gateway tab page. Enter the Gateway address then Click Add.

7. Click OK in the TCP/IP Properties dialog box .

8. Click OK in the Network Properties dialog box. Windows 98 will prompt you to 
reboot the Infiniium. Click Yes.

9. After the Infiniium reboots, the instrument is ready for GPIB control over the 
LAN interface. Go to “Configuring PC Agilent IO Config for LAN connection” on 
page 133.
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Configuring Windows XP Infiniium Networking 

for non-DHCP Network 

1. You will need an IP Address, Gateway Address and a Subnet Mask from your 
Network Administrator.

2. On your Infiniium, quit the Scope application if it is running.

3. Open the Control Panel. Open the Network Connections control panel applet. If 
you are in Category view, click Network and Internet Connections. Then select 
Network Connection control panel icon.

4. Right-click Local Area Connection. Select Properties from the popup menu.

5. Select Internet Protocol (TCP/IP). Click Properties.

6. Select Use the following IP address:.

7. Enter the IP Address, Subnet mask, and Default gateway address provided by 
your Network Administrator.
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8. Click OK in the Internet Protocol (TCP/IP) Properties dialog box.

9. Click OK in the Local Area Connection Properties dialog box. Windows will 
prompt you to reboot your Infiniium. Click Yes.

10.After the Infiniium reboots, the instrument is ready for GPIB control over the 
LAN interface. Go to “Configuring PC Agilent IO Config for LAN connection” on 
page 133. 
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Configuring Windows Infiniium Networking for 

DHCP Network 

If your network provider uses DHCP, Windows 98 or Windows XP will 
automatically retrieve a dynamic IP Address from the DHCP server. No 
configuration for the Infiniium is necessary. Go to the “Configuring Agilent IO 
Config for LAN Connection” section.
126 Chapter 7 



Configuring Infiniium Scopes
Configuring Windows 98 Infiniium Networking for Crossover Cable Network
Configuring Windows 98 Infiniium Networking 

for Crossover Cable Network

1. You will need to create IP Addresses for both the Infiniium and your PC. Both 
addresses must have the first 3 sections the same. For example, the PC IP 
address can be 42.42.42.43 and the Infiniium IP address 42.42.42.42. 

2. From the Infiniium File menu, go to the Network submenu, then select 
Properties.

3. In the Network Properties dialog box, select TCP/IP, then click Properties.

4. Select Specify an IP address.

5. Type the IP Address for the Infiniium you created in step 1. (42.42.42.42 in this 
example)

6. Type a subnet mask of 255.0.0.0.

7. Click OK in the TCP/IP Properties dialog box.

8. Click OK in the Network Properties dialog box. Windows 98 will prompt you to 
reboot the Infiniium. Click Yes.

9.  After the Infiniium reboots, the instrument is ready for GPIB control over the 
LAN interface. Now go to “Configuring PC Networking for a Crossover Cable 
Network” on page 130.
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Configuring Windows XP Infiniium Networking 

for a Crossover Cable

1. You will need to create IP Addresses for both the Infiniium and your PC. Both 
addresses must have the first 3 sections the same. For example, the PC IP 
address can be 42.42.42.43 and the Infiniium IP address 42.42.42.42.

2. On your Infiniium, quit the Scope application if it is running.

3. Open the Control Panel. Open the Network Connections control panel applet. If 
you are in Category view, click Network and Internet Connections. Then 
select Network Connection control panel icon.

4. Right-click Local Area Connection. Select Properties from the popup menu.

5. Select Internet Protocol (TCP/IP). Click Properties.

6. Select Use the following IP address:.
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7. Type the IP Address for the Infiniium you created in step 1. (42.42.42.42 in this 
example).

8. Type a subnet mask of 255.0.0.0.

9. Click OK in the Internet Protocol (TCP/IP) Properties dialog box.

10.Click OK in the Local Area Connection Properties dialog box. Windows will 
prompt you to reboot your Infiniium. Click Yes.

11. After the Infiniium reboots, the instrument is ready for GPIB control over the 
LAN interface. Now go to “Configuring PC Networking for a Crossover Cable 
Network” on page 130. 
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Configuring PC Networking for a Crossover 

Cable Network

1. On your PC, open the Control Panel. For Windows XP, lick Network and 

Internet Connections. For Windows 2000, click Network and Dial-up 

Connections”.

2. Click Network Connections.

3. Right-click your network adapter. Select Properties from the popup menu.

4. Select Internet Protocol (TCP/IP). Click Properties.

5. Select Use the following IP address:.

6. Type the IP Address for the PC you created in step 1 of “Configuring Windows 
98 Infiniium Networking for Crossover Cable Network” on page 127 or 
“Configuring Windows XP Infiniium Networking for a Crossover Cable” on page 
128. (This example uses 42.42.42.43.)
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7. Type a subnet mask of 255.0.0.0.

8. Click OK in the Internet Protocol (TCP/IP) Properties dialog box.

9. Click OK or Close in the Local Area Connection Properties dialog box. 
Windows will prompt you to reboot your PC. Click Yes.

10. After your PC reboots, the PC is ready for setting up the Agilent IO Config 
software. Go to “Configuring PC Agilent IO Config for LAN connection” on page 
133.
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Configuring PC Agilent IO Config for GPIB 

connection 

The 89601A Software will automatically install the Agilent IO Libraries on your PC 
if they are not already installed. These instructions assume that your computer has 
a GPIB card installed and operable.

1. Run IO Config on the PC where the Agilent 89601A Software is installed.

2. Verify that the GPIB PCI card (82350) or the USB Adapter (82357) are in the 
Configured Interfaces list. To view the interface properties and interface type, 
select the interface then click Edit…. If the device is missing, select it in the 
Available Interface Types list and click Configure > OK. 

3. Click OK to exit the IO Config application.

4. Go to “Verifying Instrument Connection” on page 135.
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Configuring PC Agilent IO Config for LAN 

connection 

The 89601A Software will automatically install the Agilent IO Libraries on your PC 
if they are not already installed.

1. Run IO Config on the PC where the Agilent 89601A Software is installed.

2. Select VISA LAN Client in the “Available Interface Types” list. Click 
Configure.

3. In the “Hostname:” field, type the IP address of your Infiniium or LAN/GPIB 
Gateway. You can find the IP address in the GPIB Setup dialog box on your 
Infiniium. The GPIB Setup dialog is located in the Utilities menu.

4. In the “Remote SICL Interface Name” field, type hpib7 for Infiniium. If using an 
E5810 LAN/GPIB Gateway enter “gpib0”.
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5. Click OK to exit the interface configuration dialog. IO Config will automatically 
add the TCPIP0 interface to the Configured Interfaces list in addition to the 
VISA LAN Client if it has not already been added previously.

6. Click OK to exit the IO Config application.

7. Go to “Verifying Instrument Connection” on page 135.
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Verifying Instrument Connection

1. Run VISA Assistant program on the PC where the Agilent 89601A Software is 
installed.

2. If VISA Assistant does not find any devices, check all connections and verify the 
Infiniium instrument is running. Try running VISA Assistant again.

3. Select the interface you configured in the “Configuring your Agilent IO Config 
for your PC” step.

4. Select Formatted I/O tab.

5. Select SCPI.

6. Click *IDN?. The center text box should display the Infiniium GPIB identity 
string. The VISA interface between your PC and Infiniium is working and the 
Agilent 89601A Software is ready to be used.

7. Close VISA Assistant. 

8. If you are unable to correctly identify an Infiniium in VISA Assistant, verify that 
the scope application in running in the Infiniium, and verify your connections 
and Agilent IO Config setup.
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Introduction
Introduction

This chapter includes information for installing 89601 software in Agilent Infiniium 
scopes with MS Windows XP.

The 54853A, 54854A and 54855A Infiniium oscilloscopes provide an open Microsoft 
Windows® XP1 Pro operating system that allows you to install other applications. 
You can install and operate the 89601A Vector Signal Analyzer software on these 
scopes. 

If you are installing 89600 software on a PC connected to your Infiniium scope, skip 
this chapter and go to Chapter 7, “Configuring Infiniium Scopes.”

1. Windows is a registered trademark of Microsoft Corporation.
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Install the software

Follow these instructions to operate the 89601A VSA embedded on your scope:

1. Increase the scope's virtual memory to at least 1 GByte.

a. Minimize the scope application.

b. Click Start.

c. Right-click My Computer.

d. Click Properties > Advanced > Performance Settings > Advanced > 

Virtual Memory Change.

e. Select Custom size.

f. Set Initial size and Maximum size to greater than 1000 MB

g. Click OK > OK > OK.

2. Install the 89601A software

a. Insert the Agilent Technologies 89600 Series Software CD into the scope's 
CD drive and follow the instructions in the installation wizard.

b. When the Installation Manager window opens, select Install Agilent 89600 

VSA.

Caution Do not install any of the other 89600-Series software in your Infiniium scope. Only 
the 89601 software is currently supported.

c. Click Next until the Installation Options window opens.

d. Select Software-only Installation (no hardware support)

Caution Do not select either of the Full Installation… choices or the hardware drivers under 
Custom Installation. Performing either of these installations will overwrite your 
Agilent IO libraries and may prevent your scope from proper operation.

e. Follow the Installation Wizard instructions to complete the software 
installation.

f. After installation is done, delete the Spectrum Analyzer icon (right-
click the icon and select Delete) from the scope desktop. The 
Spectrum Analyzer application is not supported with the Infiniium 
scopes.

3. Start the 89600 VSA. Double-click the Vector Signal Analyzer icon or click Start 

> Programs > Agilent 89600 VSA > 

Vector Signal Analyzer.
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If a “Simulated Hardware” watermark does not appear in the trace area of the VSA, 
the installation is complete and the VSA is operating properly. If the watermark 

does appear, continue to the next step.

If the “Simulated Hardware” watermark appears in the 89600 display, follow these 
steps to solve the problem:

1. Exit the 89600 VSA application.

2. If the Infiniium application is not running, start the Infiniium application and 
restart the 89600 VSA application (click Start > Programs > Agilent 89600 

VSA > Vector Signal Analyzer).

3. If the “Simulated Hardware” water mark still appears, check the hardware 
configuration. 

a. in the 89600 VSA window click Utilities > Hardware.

b. Check the Default Hardware check box and click OK.

4.  If the Infiniium application is running then there is a VISA configuration 
problem.

a. Stop the VSA application

b. Minimize the Infiniium application

c. Start the IO Config application by clicking Start > All Programs > 

Agilent IO Libraries > IO Config.

d. Make sure that the GPIB0 (VISA Name), hipb7 (SICL Name) interface 
appears in the Configured Interfaces list.

e. If it does not appear then highlight “Internal Instrument” in the Available 
Interface Type list and click Configure then OK until the configuration 
is complete.

f. Restart the VSA application

Continue on page 21 with Step 5.
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Introduction
Introduction

This chapter documents installing and setting up a node-locked license for your 
89600 analyzer. This allows you to run the 89600 software only on this PC. You can 
move the license to another PC, but then you cannot run the software on this PC.

If you purchased a network or floating license for your 89600 software, installation 
instructions are in the chapter entitled “Setting Up a Floating License Server“ on 
page 151 or “Setting Up a Floating License Client“ on page 169.

If you are using a demo license, simply start the software and follow the 
instructions to accept a demo license.
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Start the analyzer by double-clicking the appropriate icon on your desktop or by 
clicking Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or 
Vector Signal Analyzer, Start > (All) Programs > Agilent Distortion Suite > 

Distortion Suite, or Start > (All) Programs > Agilent WLAN Test > WLAN 

Test.

You must accept a trial or demo license, or install a permanent license 
(authorization) before you can run the applications. See instructions on the next 
page. You can also transfer a license from another computer (page 149).

Note If your analyzer includes measurement hardware and the analyzer does not find it, 
see “To troubleshoot an IO configuration problem,” page 181.
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When you first run your application, you will be prompted to license (or authorize) 
your software. You must obtain and install a valid software Site Key (a unique 
hexadecimal code) to permanently enable the 89600-series software on your 
computer.

• The license for the 89600 software includes both the Vector Signal Analyzer and 
the Spectrum Analyzer applications, as well as the 89607 WLAN Test 
application. 

• The license for 89604 includes only the Distortion Suite application. If you did 
not purchase the 89600 software, you cannot access the Vector Signal Analyzer 
or Spectrum Analyzer applications independent of Distortion Suite.

• The license for 89607 includes only the Distortion Suite application. If you did 
not purchase the 89600 software, you cannot access the Vector Signal Analyzer 
or Spectrum Analyzer applications independent of WLAN Test.

• If you purchased both 89604 Distortion Suite and an 89600 analyzer, you must 
license both applications.

The Trial License enables all software options for the analyzer for fourteen days. 
When you install the permanent Site Key (license), only the options you purchased 
will be enabled.

The Demo License lets you run the software with limited functionality. You cannot 
use measurement hardware, and you can analyze only the recordings provided with 
the software. You must accept a demo license each time you start the 89600 
software, but there is not limit to the number of times you can use a demo license.

Caution When you accept the trial license, you can run your analyzer without the Site Key 
for fourteen days. You must install the Site Key before the trial license expires, or 
you will have to obtain a new Site Key and the analyzer will stop working.

You do not need to accept the trial license if you will be transferring in a license 
from another computer rather than obtaining a new license. For instructions on 
transferring in a license, see page 149.

Continue with “Obtaining a Site Key” on the next page.
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Obtain a site key (license)

Follow these steps to obtain your software Site Key:

Find the materials and information you need:

1. Locate the Site Key Request Form in one of these ways:

a. (Preferred) Go to the 89600Web page at www.agilent.com/find/89600 and 
click Request Site Key near the bottom of the page. You can paste or type 
in your Site Code, complete the rest of the form, and submit your request.

b. Locate the printed Site Key Request Form. This sheet of paper is in the 
Installation Materials envelope shipped with your analyzer. You can fill in the 
requested information and return the form by fax.

2. Collect the License Certificates for all copies of the 89600 software and each 
software option that you purchased. The License Certificates are printed on 
gray parchment and are shipped in the Installation Materials envelope.

Note If you are installing a software update, you need an Update Certificate rather than a 
License Certificate. One Upgrade Certificate covers all the software and options 
installed on one computer.

3. Obtain the site code for your computer. The site code is a 30-character hexa-
decimal code created by the 89600 installation process to identify your com-
puter. Each computer has a different site code. There are two ways to find the 
site code:

If you are starting the analyzer for the first time and have not already accepted 
a trial license, follow these steps:

a. Start the analyzer by double clicking the icon or by clicking 
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer 
or Vector Signal Analyzer

or Start > (All) Programs > Agilent Distortion Suite > Distortion 

Suite.
(If you installed measurement hardware and get an error message saying 
that the analyzer cannot find VXI hardware, see the Diagnostics Chapter 
section on troubleshooting installation problems, page 176.)

b. When a dialog box asks if you want to obtain authorization, click Yes.
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c. Click the New License tab in the Authorization dialog box.

d. Click Generate Site Code. The Site Code appears in the Site Code box. 
This also accepts a trial license, so that you can operate the analyzer for 
14 days while you obtain and install your permanent license.
Be sure to obtain and install your Site Key within 14 days. At the end of 
the 14-day trial period, the trial license expires, and your Site Code 
changes. If you have not installed your Site Key before this happens, you 
must obtain a new Site Key.

If you previously accepted a trial license, follow these steps:

a. Start the analyzer by double clicking the icon or by clicking 
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer 
or Vector Signal Analyzer

or Start > (All) Programs > Agilent Distortion Suite > Distortion 

Suite.

b. Click Utilities > License > Modify.
The Site Code is displayed in the Site Code box.

Note that you cannot use the site code displayed in the following figure. 
You must enter the site code for your computer, which is unique.

Caution Be sure to obtain and install your Site Key within 14 days. At the end of the 14-day 
trial period, the trial license expires, and your Site Code changes. If you have not 
installed your Site Key before this happens, you must obtain a new Site Key. When 
the trial license expires, you cannot run the software until you install the correct 
Site Key.
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Complete the Site Key Request Form:

1. Copy the site code onto the Site Key Request Form. The site code contains 30 
hexadecimal characters (digits 0 through 9 and letters A through F). The code 
is not case sensitive, and spaces are optional. (You can copy and paste the site 
code into the Web or ASCII text version of the Site Key Request Form.)

2. (optional) Fill in the Customer’s Computer ID. This is the name or code that 
you use to identify the computer. It might be the name of the person who uses 
the computer (such as “John Doe’s PC”), or it might be an identifier that your 
company has assigned to the computer (such as “lab214”).

The Customer’s Computer Name is optional and is included for your 
convenience. If you provide the information, we include it in any 
correspondence we send to you. This is useful for you if you are installing 
licenses on more than one computer, so you can identify which license file goes 
on which computer.

3. Below the Site Code, list the License Certificate Number for each piece of soft-
ware and software option you installed on that computer. You can get this num-
ber from the gray parchment License Certificate that was shipped with the 
analyzer.

If you are installing a software update, list one Update Certificate Number. It 
covers all software options enabled on the computer.

Note If you ordered software for more than one computer, use separate tables to list the 
site code and license certificate numbers for each computer. You can photocopy 
the form or copy the e-mail form.

4. Fill in the customer name and address information on the Site Key Request 

Form. The fields marked with an asterisk (*) must be completed.

5. Return the Site Key Request Form to Agilent Technologies using one of these 
methods:

a. Submit the form from the Web page.

b. e-mail the requested information to 89600_SWL@agilent.com. Your Site Key 
will be sent via e-mail to the address you specify on the request form.

c. If you do not have access to e-mail, send the Site Key Request Form via fax 
to (425) 356-6250. Your Site Key will be returned by fax to the number you 
provided on the form.

6. Close the Authorization or License window.
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Install a site key

When you receive your Site Key, install it on the computer.

Caution Be sure to install your Site Key before your trial license expires. If the trial license 
expires, the Site Code for your computer changes and you must obtain a new Site 
Key.

If your Trial License is still active, follow these steps:

1. Start the analyzer by double clicking the icon or by clicking 
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or 
Vector Signal Analyzer

or Start > (All) Programs > Agilent Distortion Suite > Distortion 

Suite.

2. Click Utilities > License > Modify.

3. Copy and paste the Site Key in the space provided and click Update. (The 
Site Key is a hexadecimal number, containing only the numerals 0 through 9 
and letters A through F. The Site Key is not case sensitive, and spaces are 
optional.) If you received your Site Key via fax, you must type the 26-
character Site Key in the space.

Caution If your trial license has expired, the Site Code for your computer has changed and 
you must obtain a new Site Key. The Site Key you just received will not work.

You can now run your Agilent 89600-series software permanently on this computer 
only. If you want to move the software to another computer, follow the instructions 
for “Transferring a License” under the “Licensing” topic in the application Online 
Help.

When you install the Site Key, the site code for your computer changes. In addition 
to identifying your computer, the site code also identifies which Agilent 89600-
series software is installed and enabled on your computer
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Transfer a license from another computer

Via floppy disk

The Transfer In and Transfer Out tabs of the License dialog box provide the 
mechanism to transfer a single license from one computer to another, using a 
floppy disk. To begin such a transfer, the software must be installed on two 
different computers, and at least one valid license installed. Once these 
preconditions exist, take the following steps to transfer the license:

1. Perform the following steps on the target computer (the computer to which you 
want to move the license): 

a. Start the analyzer by double clicking on the icon or by clicking 
Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer or 
Vector Signal Analyzer

or Start > (All) Programs > Agilent Distortion Suite > Distortion 

Suite.

b. During startup, no license is detected, so the software asks if you wish to 
obtain a license. Click Yes.

c. In the Authorization dialog box, click Transfer In and Register Transfer.

d. Enter the path to your floppy disk drive and click OK. The register transfer 
function writes a license imprint file to the drive whose path you supply.

2. Remove the floppy disk and insert it in the source computer (the computer that 
currently has the license).

3. Perform the following steps at the source computer, 

a. Start the analyzer.

b. Click Utilities > License > Transfer Out.

c. Provide the path to the location of the floppy disk and click OK. The 
licensing software moves the license to the imprint file on the floppy disk. At 
this time, the license on the source computer is discontinued, or 
decremented by one in the case of multiple licenses.

Caution Do not lose the floppy disk--it now contains your license for the 89600 analyzer. If 
you lose the disk you lose your license.

4. Return the floppy disk to the target computer.

5. Perform the following steps at the target computer:

a. If the Authorization dialog box is still open, go to the next step. Otherwise, 
start the analyzer. In the Invalid Authorization question box, click Yes.

b. In the Authorization dialog box, click the Transfer In tab, then the 
Transfer In button.

c. Provide the path to the location of the license (the floppy disk) and click 
OK.

The software is now enabled on the target computer.
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Via network drive

A license can never be shared - that is, it must always be assigned to a particular 
computer. In those rare cases when two computers on the same network need to 
run the software sequentially or alternately, the Direct Out license transfer can 
provide a kind of sharing without the need to carry floppy disks from one system to 
another.

To “share” a license, follow these steps:

1. Install the software on both computers

2. Obtain a license for one of the computers in the usual way and install the 
license.

3. When you want to run the application on the other computer, click 
Utilities > License on the licensed (source) computer and click Direct Out.

4. A dialog box will open asking you for the path to the license destination 
directory on shared network drive. Type or browse to it and click OK. This 
transfers the license to the destination computer and disables the license on the 
source computer.

Now when you open the application on the destination computer, the licensing 
software recognizes that the license has been transferred. The application will no 
longer open on the source computer.
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Introduction
Introduction

This chapter documents installing and setting up a floating license server for your 
89600 analyzer.

If you purchased a node-locked license for your 89600 software, installation 
instructions are in the chapter entitled “Installing a Node-Locked License“ on page 
141.

If you are using a demo license, simply start the software and follow the 
instructions to accept a demo license.
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Floating License Overview

Use the information in this chapter to set up a floating license server for the 89600 
Series Software. You must set up the license server and your 89600 license (.lic) file 
before you can run any of the 89600 Series Software that require floating licenses.

The FLEXlm floating licenses require a server computer, to manage license control, 
and client computers, those on which you obtain a license from the server and run 
the 89600 series software. (The server and client can be the same PC.)

These are the basic steps for setting up your FLEXlm server. The steps are 
described in detail in the rest of this chapter.

Note If you will not be running 89600 software on this PC (that is, this PC is only a 
server), you only need to install 89600 License Support and not any other part of the 
89600 software.

1. Install 89600 License Support, page 154.

2. Obtain a Floating License File, page 157 

a. Read Host ID

b. Submit request form

3. Install Floating License File, page 159 

a. Place Floating License File

b. Enter hostname (optional)

c. Start FLEXlm

Redundant license servers

If you will be setting up redundant license servers, see the instructions on page 162.

Setting up client PCs

To set up FLEXlm on your client PC (the computer where you will run the 89600 
software), see Chapter 11, “Setting Up a Floating License Client.”

Adding license files

If you are adding licenses to an existing server, see page 164.
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Installing Floating License Support

The 89600 Series Software uses Macrovision’s Flexible License Manager (FLEXlm) 
software for all floating software security configurations. The 89600 setup program 
installs the FLEXlm software at %SystemRoot%\vsa\licenses\bin, where 

%SystemRoot% is typically c:\WINDOWS.

Installing floating license support does the following:

• Creates the %SystemRoot%\vsa\licenses folder to contain your License File(s).

• Installs the FLEXlm libraries in the %SystemRoot%\vsa\licenses\bin folder.

• Installs the license daemon in the %SystemRoot%\vsa\licenses\vendors folder.

• Installs help files in the %SystemRoot%\vsa\licenses\util folder

• Installs tools and batch files in the %SystemRoot%\vsa\licenses\help folder

1. Insert the Agilent 89600 Series Software installation CD-ROM.

2. If the installation utility does not start automatically, click Start > Run, and 
type: 

drive:\autoplay.exe

where drive represents the drive containing the installation CD-ROM.

Click OK.

3. In the Installation Manager Window, click Install Agilent 89600 VSA.
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4. When the Welcome window opens, click Next to close it.

5. Read the license agreement and warranty terms. Click Yes to accept the terms 
and continue installation. Click No if you do not accept the terms. If you click 
No, you will not be able to install the license support.

6. In the Installation Options window, select Custom Installation. Click Next. 

7. In the Custom Installation window, check the 89600 License Support check 
box. Click Next. 
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8. In the Installation Settings window, click Install.

9. Reboot if requested.

10. After installation is complete, click Finish, OK, or Exit to close all the installa-
tion windows.

11. Continue with “Obtaining your License File” on page 157.
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Obtaining your Floating License File

Before performing these steps, you must have installed the 89600 License Support 
as described on page 154.

Find the materials and information you need:

1. Locate the Floating License File Request Form in one of these ways:

a. (Preferred) Go to the 89600 Web page at www.agilent.com/find/89600 and 
click Request Floating License File. You can paste or type in your Host 
ID, complete the rest of the form, and submit your request.

b. Locate the printed Floating License File Request Form. This sheet of paper 
is in the Read Me First envelope shipped with your software. You can fill in 
the requested information and return the form by fax.

2. Collect the License Certificates for all copies of the 89600 software and each 
software option that you purchased. The License Certificates are printed on 
gray parchment and are shipped in the Read Me First envelope.

Note If you are installing a software update, you need Update Certificates rather than 
License Certificates.

3. Obtain the Host ID for your computer. 

a. Click Start > (All) Programs > Agilent 89600 License Support > 

Server > Host ID.

Note If more than one Host ID is listed, use the first one from the list.

b. Copy the line displayed in the Notepad window or print the file. This is the 
Host ID that you will need to obtain a License File .

c. Paste or write the Host ID in the space provided in the License File Request 
Form.

d. Close the Notepad window.
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Complete the License File Request Form:

1. Copy the Host ID (from step 3 on the previous page) onto the Floating License 

File Request Form. (You can copy and paste the Host ID into the Web version 
of the License File Request Form.)

2. (optional) Fill in the Customer’s Computer Name. This is the name or code that 
you use to identify the computer. It might be the name of the person who uses 
the computer (such as “John Doe’s PC”), or it might be an identifier that your 
company has assigned to the computer (such as “lab214”).

The Customer’s Computer Name is optional and is included for your convenience. If 
you provide the information, we include it in any correspondence we send to you. This 
is useful for you if you are installing licenses on more than one computer, so you can 
identify which license file goes on which computer.

3. Below the Host ID, list the License Certificate Number for each piece of soft-
ware you installed on that computer. You can get this number from the gray 
parchment License Certificate that was shipped with the software.

If you are installing a software update, list your Update Certificate Numbers 
rather than your License Certificate Numbers.

Note If you are running 89600 software using several independent license servers, submit 
a separate License File Request for each license server. Each License Certificate 
can only be used once, and is intended to provide a license file for a single server. If 
you need to allocate the licenses within a License Certificate across multiple 
servers, please make a special note of this in your request.

4. Fill in the customer name and address information on the Floating License File 

Request Form. The fields marked with an asterisk (*) must be completed.

5. Return the Floating License File Request Form to Agilent Technologies using 
one of the following methods. Your License File will be sent to you by e-mail or 
fax, depending on whether you provided a fax number or e-mail address on the 
request form.

a. Submit the form from the Web page (www.agilent.com/find/89600).

or

b. Submit the requested information via e-mail to 89600_SWL@agilent.com.

or

c. If you do not have access to e-mail, send the Floating License File Request 

Form via fax to (425) 356-6250.
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When you receive your license (.lic) file, you must install it on the server PC.

If your licenses will be served by a central server, have your system administrator 
install the license (.lic) file on the license server computer.

1.  If you receive your license file via e-mail, open the message in e-mail. 

a. Click Start > (All) Programs > Agilent 89600 License Support > 

Server > License Files Directory. This opens an Explorer window in the 
%SystemRoot%\vsa\licenses directory.

b. Drag the license file from the e-mail message and drop it in the licenses 
directory.

2. If you receive your license file via fax, you must type the file and save it under 
the name specified in the fax. The file must go in the directory described in the 
previous step.

3. If you are adding a license file to a previously-installed license server, go to 
“Adding License (.lic) Files” on page 164. 
If you are setting up a redundant license server, go to “Setting up Redundant 
License Servers” on page 162. 
Otherwise, continue with “Starting Your License Server” on page 160.
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1. Start FLEXlm by clicking Start > (All) Programs > Agilent 89600 License 

Support > Server > License Server Install.

a. When the Install License Server window appears, press any key on the 
keyboard.

b. When the installation is finished and reads “Finished. Press any key to 
continue . . .”, press any key on the keyboard.
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2. Verify that the license server is working.

a. Click Start > (All) Programs > Agilent 89600 License Support > 

Server > License Server Status.

The window should look something like this.

When you install the server, if no license files are found, then the file empty.lic is 
installed in the vsa\license directory. This file does not enable any licenses. It 
merely allows the FLEXlm license program to work properly.

b. Close the window.

3. Inform your clients of the computer name or names and port number (if 
required) for the server PC.

To find the computer name, click Start > (All) Programs > Agilent 89600 License 
Support > LMTOOLS > System Settings. The computer name is listed in the 
Computer/Hostname box.

Clients must add an environment variable called AGILEVSA_LICENSE_FILE. The 
value for the variable is the computer name and, optionally, the port number, in this 
form:

@mike  (if the computer name is “mike” and no port number is required).

2110@mike  (if the computer name is “mike” and a port number of 2110 is required).

You need to specify a port only if it is specified on the SERVER line of the license file 
or files and it is not in the range of 27000 to 27009.The following table shows the 
possible formats for the variable value.

Note The 89600 Series Software must be installed on each client PC. Rather than 
installing the software from individual CDs, you can copy the CD to a shared drive. 
Then clients can run autoplay.exe from the shared drive to install the software on 
their PCs.

Single server,
no port number assigned

@mike

Single server,
port number assigned

2100@mike

Redundant server
no port number assigned

@mike;@mike2;@mike3

Redundant server
port number assigned

2100@mike2110;@mike2;2120@mike3
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FLEXlm lets you set up a redundant license server configuration. This involves 
configuring three license servers with one of the three servers functioning as the 
master server. If the master server goes down, one of the other two servers 
becomes the new master server, and the licenses remain available on the network.

Note Setting up redundant servers requires extra system administration and is not 
recommended unless you absolutely need it.

To set up redundant license servers, use the same FLEXlm procedures on all three 
servers. All three servers must be up and running before your licenses are available.

Follow these steps on all three servers:

1. Install the 89600 License Support on all three computers (see page 154).

2. Obtain your floating license file (page 157). You must provide the host ID for all 
three computers.

3.  Install your license file as instructed on page 159, with the following excep-
tions:

a. Using an ASCII editor, change the default hostname settings in your license 
(.lic) file to the actual hostnames of your license servers. The license servers 
are the machines that will serve the licenses on the network, and whose 
ethernet addresses appears on the SERVER lines:

SERVER <hostname1> <hostid1> <tcp_port>
SERVER <hostname2> <hostid2> <tcp_port>
SERVER <hostname3> <hostid3> <tcp_port>

To find the hostname and hostid, click Start > (All) Programs > Agilent 

89600 License Support > LMTOOLS > System Settings. The computer 
name is listed in the Computer/Hostname box. The hostid is listed in the 
Ethernet Address box.

<tcp_port> is the port number for the server, such as “2100”

For these examples, one SERVER line would read:
SERVER mike1 0060b05768ee 2100

Note Be sure the hostname and hostid in the same line (such as “hostname1” and 
“hostid1”) are for the same computer.

You must also specify a TCP port number for license requests. The license file 
includes a default port number. If this conflicts with other FLEXlm licenses on your 
server, change the port number.
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b. Save the license file.

c. Copy the license file to the licenses directory on each of the other two server 
PCs.

4. Start the license server on each of the PCs. See “Starting Your License Server” 
on page 160.

5. Verify that the license servers are installed properly. Click Start > (All) Pro-

grams > Agilent 89600 License Support > LMTOOLS > Server Status > 

Perform Status Enquiry. 

The status should include 3 lines similar to these:

In this example, the hostnames of the three servers are vsa, vsa2, and vsaxp. 

All three servers should be listed as UP, and only one server should be indicated as 
MASTER.
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Adding License (.lic) Files

If you have been running FLEXlm and receive updated License Files from Agilent, 
you can add the new licenses to the FLEXlm environment as follows:

1. Install the new file, following the instructions in “Installing your Floating 
License File” on page 159.

2. On the server, click Start > (All) Programs > Agilent 89600 License Sup-

port > Server > License Server Refresh. This causes the lmgrd on the pri-
mary server to re-read the license (.lic) files and update all of the other lmgrd 
processes on the network.

3. After you have done this, you can verify that the license servers have received 
the new license information by clicking Start > (All) Programs > Agilent 

89600 License Support > Server > License Server Status. 

If this does not work, you may need to stop and restart the license servers on your 
network:

1. Click Start > (All) Programs > Agilent 89600 License Support > Server > 

License Server Uninstall.

2. When instructed to “Press any key to continue,” do so.

3. Click Start > (All) Programs > Agilent 89600 License Support > Server > 

License Server Install.

4. When instructed to “Press any key to continue,” do so.
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Managing Multiple Application License 

Servers on One Computer

When you are running multiple FLEXlm-licensed applications, the recommended 
configuration is to run multiple license servers, each running one lmgrd and 
accessing one or more license (.lic) files. This allows you to keep the other 
application’s licensing separate from the 89600 licensing.

1. Each lmgrd will use a different TCP/IP port. If you specify port numbers in your 
License File(s), then each license server (lmgrd) must use a different port 
number as specified on the SERVER lines of the license (.lic) files. You can use a 
standard text editor to change the port number in each license (.lic) file. 

2. You must make sure that you are using a compatible version of lmgrd when you 
start it up for a particular license (.lic) file.

When you have license (.lic) files for two different FLEXlm-licensed products, the 
products may ship with the different versions of FLEXlm. FLEXlm is designed to 
handle this situation.

If you install an application that provides a newer version of FLEXlm than was 
installed for your 89600 program, the easiest way to ensure compatibility is to copy  
three files from the newer version into the directory %SystemRoot%\vsa\licenses\bin. 
The files you should copy are lmgrd.exe, lmtools.exe, and lmutil.exe.

To determine the version of FLEXlm currently in use by the 89600 license, click Start > 
(All) Programs > Agilent 89600 License Support > Server > FLEXlm Version.

If the version of FLEXlm you install with your 89600 program is newer than FLEXlm 
versions installed for other applications, see the documentation for those applications 
to determine what you need to do.
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Removing 89600 License Support

If you have a node-locked 89600 license installed or have accepted a trial 89600 
license, then you install 89600 License Support on that PC, you “hide” the other 
licenses. To use either the trial license or node-locked license, you must remove 
89600 License Support as follows:

1. Click Start > Control Panel > Add or Remove Programs.

2. Select 89600 License Support and click Change/Remove.

3. Select Automatic and click Next.

4. Click Finish.

5. When the removal is finished, close all the Control Panel dialog boxes and 
windows.

Now you can run your 89600 software with the node-locked or trial license. When 
your trial license expires, you must reinstall 89600 License Support and install your 
license file before you can run the 89600 software.
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Tools and Batch Files

The FLEXlm support includes several batch files to simplify setting up and 
checking your licenses. You can run these batch files by clicking Start > (All) 

Programs > Agilent 89600 License Support and either Server or LMTOOLS.

FLEXlm Version Run this file to check which versions of FLEXlm and 89600 License Support are 
used for the 89600 license manager.

Host ID Run this file to display the host ID of this computer. If the list includes more than 
one line, use the host ID from the first line.

If you are setting up redundant servers (see page 162), you must provide the host ID 
of all three servers. If more than one host ID is listed for a server, use the first host 
ID listed.

License Files 
Directory

Run this file to open an explorer window in the licenses directory.

License Server 
Install

Run this file to install FLEXlm as a service and start FLEXlm.

License Server 
Refresh

Run this file after you have installed a new license file or modified an existing 
license file. This forces a currently running FLEXlm server to reread the license 
files.

License Server 
Status

Run this file to display the number of licenses available and used.

License Server 
Uninstall

Run this file to shut down FLEXlm and remove FLEXlm as a service.

LMTOOLS This file provides a shortcut to the LMTOOLS utility. LMTOOLS is a graphical user 
interface to the FLEXlm license manager tools. For details on using the tools, see 
the FLEXlm end user document, click Start > (All) Programs > Agilent 89600 

License Support > Help > FLEXlm Ed Users Guide.
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Introduction
Introduction

This chapter documents installing and setting up a floating license client for your 
89600 analyzer.

If you purchased a node-locked license for your 89600 software, installation 
instructions are in the chapter entitled “Installing a Node-Locked License“ on page 
141.

If you are using a demo license, simply start the software and follow the 
instructions to accept a demo license.
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Floating License Overview

The 89600 Series Software uses Macrovision’s Flexible License Manager (FLEXlm) 
software for floating (network) software security configurations. When you run the 
89600 Series Software setup program, the FLEXlm software is installed at 
%SystemRoot%\vsa\licenses\bin where %SystemRoot% is typically c:\WINDOWS.

The FLEXlm floating licenses require a server computer, to manage license control, 
and client computers, those on which you obtain a license from the server and run 
the 89600 series software.

This chapter covers setting up FLEXlm licensing on a client PC:

1. Install 89600 Series Software and license support as instructed in “Installing 
89600 Software“ on page 23.

2. Set system environment variable (see page 172).

3. Start the 89600 software (see page 174).

Note If you install 89600 License Support on a PC that also has a node-locked or trial 
license, you will not be able to use the node-locked or trial license unless you use 
Add/Remove Programs to remove 89600 License Support.
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Setting the System Environment Variable 

To run 89600 Series Software and check out a license from the license server, you 
must set the AGILEVSA_LICENSE_FILE environment variable.

The environment variable specifies the name of the license server computer (or 
computers) from which you will get a license to run 89600 software. You specify a 
name for the environment variable (AGILEVSA_LICENSE_FILE) and assign a 
value. The value is the license computer name and, optionally, the TCP port number 
assigned. Your license administrator will provide you with the computer name and, 
if required, the port number.

Follow these instructions to set  the environment variable.

1. Get the name of the server computer (or computers) from your license admin-
istrator.

2. For Windows XP, click Start > Control Panel > Performance and Mainte-

nance > System > Advanced > Environment Variables.

For Windows 2000, click Start > Settings > Control Panel > System > 

Advanced > Environment Variables.

3. Add a new variable named AGILEVSA_LICENSE_FILE that points to the 
license server computer.

a. Click New under the User variables or System variables list.

Note You can enter the AGILEVSA_LICENSE_FILE environment variable either as a user 
variable or as a system variable. The user variable affects only the currently logged-
in user; the system variable affects all users.
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b. In the Variable name box, type AGILEVSA_LICENSE_FILE

c. In the Variable value box, type @ and the name of the server computer (mike, in this 
example). Your license administrator can provide you with this information.

d. Click OK, OK, OK, and close the Control Panel window.

Important The AGILEVSA_LICENSE_FILE environment variable takes precedence over any LM_
LICENSE_FILE settings you might have set up for other applications that use FLEXlm 
licensing. AGILEVSA_LICENSE_FILE is searched first for a valid license before LM_
LICENSE_FILE. As a result, using the AGILEVSA_LICENSE_FILE variable will isolate 
your 89600 Series Software license configurations from other applications that use the 
LM_LICENSE_FILE variable.
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Starting the 89600 software

Start the application by double-clicking the appropriate icon on your desktop or by 
using the Start menu:

Start > (All) Programs > Agilent 89600 VSA > Spectrum Analyzer 
or Vector Signal Analyzer

Start > (All) Programs > Agilent Distortion Suite > Distortion Suite

Start > (All) Programs > Agilent WLAN Test > WLAN Test.
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This chapter includes procedures for troubleshooting and isolating hardware 
problems. 

Note There may be more troubleshooting information available online. In the Agilent 
89600 window, click Help > Roadmap > Troubleshooting.

Before you run any diagnostics on VXI analyzers, check the front-panel cable 
connections:

If your analyzer includes VXI hardware and when you start the software you get a 
message saying the hardware wasn’t found (or if “Simulated Hardware” is displayed 
on the trace grid):

– Troubleshoot a VXI IO problem, page 181.

– Troubleshoot Installation problems, page 180.

– Troubleshoot an IEEE-1394 interface problem, page 182

If you have other problems and you suspect one of the following modules, do the 
troubleshooting for that module first:

– E1438 ADC module, page 187

– E1439 ADC module, page 188

– E2730 or E2731 RF Tuner module, page 189

Analyzer configuration Cable connections

1-channel 89610A page 59

2-channel 89610A page 60

1-channel 89611A page 62

2-channel 89611A page 65

1-channel 89640A page 66

89640A, second IF/BB channel page 67

2-RF-channel 89640A page 68

1-channel 89641A page 71

89641A second IF/BB channel page 72

2-RF-channel 89641A page 73
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If you have no idea which module is causing the problem, troubleshoot the signal 
path:

– 2.7 GHz RF signal path, page 190

– 6.0 GHz RF signal path, page 192

– 0 to 36 MHz baseband signal path, page 194

– 70 MHz IF signal path, page 195

– 0 to 40 MHz signal path, page 197

If your analyzer uses non-VXI measurement hardware and when you start the 
software you get a message saying the hardware wasn’t found (or if “Simulated 
Hardware” is displayed on the trace grid,” go to page 184.

If other instruments or devices connected to the same computer reset or 
experience errors when you start an 89600 analyzer, go to page 186.
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Instrument Equipment Specifications

Input/Output Impedance: 50 Ω
Recommended 

Model

Digital Signal Generator Frequency: 500 kHz to 3 GHz
Amplitude range: -40 to +16 dBm
Amplitude resolution: 0.1 dB
Harmonic level: <-30 dBc
Spurious: <-90 dBc, <40 MHz
Spurious: <-78 dBc, <2.56 GHz
SWR: <1.5
Frequency Reference Out: 10 MHz
  Amplitude: ~7 dBm
  SSB Phase Noise: 
  <-140 dBc/Hz at 100,1 k, 10MHz
  offsets
RF: 1 GHz SSB Phase Noise: 
  ≤-109 dBc/Hz at 20 kHz
  ≤-122 dBc/Hz at 100 kHz offset
External Reference Input

E4433B

Spectrum Analyzer Frequency 3 to 7 GHz
Amplitude Range −20 to +15 dBm

E4407B

Power Meter Dual Channel
Absolute Accuracy: ±0.5%
Power Reference Accuracy: ±0.9%

E4419B

Alternate:
E4419A

Power Sensor
(2)

Frequency Range: 10 MHz to 6 GHz
Amplitude Range: -30 to +20 dBm
SWR (varies): ≤1.1 10 MHz to 2 GHz
      ≤1.15 2GHz to 6 GHz

E9301A
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Troubleshooting a VXI mainframe failure

Using the mainframe service guide, verify that all power supplies and fan(s) are 
operational.
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Troubleshooting a VXI installation problem

When you first start either Vector Signal Analyzer or Spectrum Analyzer 
application, if you get a message saying that the analyzer cannot find VXI hardware, 
there may have been a problem in installing the PCI card in your computer.

1. It is very important that you upgrade the PC BIOS to the latest version your PC 
manufacturer provides whether your PC is new or old. Upgrading to the latest 
version of BIOS will eliminate those bugs fixed by the new BIOS. A BIOS 
upgrade and a video driver upgrade may be required to fix PCI-related prob-
lems even on a new PC.

2. You may also need to upgrade the drivers for other PCI devices in the PC 
(video, IDE, LAN, SCSI, sound, modem, etc.).

3. Verify that the power supply splitter cable is connected between the PC power 
supply and the PCI card.

4. Make sure the PCI BIOS is correctly configured. New PCs have a BIOS flag that 
usually reads “Plug&Play OS” or “running Windows 95”. This flag must be set to 
NO for Windows 2000.

5. The E8491B requires installation of the PCI-to-IEEE 1394 host adapter in a bus-
mastering PCI slot. Consult your PC’s user manual to determine which slots are 
bus-mastering (it is possible that all slots are bus-mastering).

6. In addition to the above, you may need to move the E8491B to separate IRQ 
line in the PC. PCI allows up to four devices sharing an IRQ line. However, this 
doesn’t always work, and you may need to have one IRQ per card. Moving the 
IRQ is not easy, and whether it can be done will depend on the details of the 
BIOS implementation of your PC.

7. Go to Control Panel, Devices and change the Startup mode for the wn1394 to 
“System”. This will start the 1394 PCI card driver sooner and may prevent prob-
lems.

If you suspect such a problem, refer to “Troubleshooting Installation Problems” in 
the Agilent IEEE 1394 PC Link to VXI Configuration and User’s Guide 
(c:\Vxi\IO libraries\manuals\e8491.pdf). You can also find the guide at the Agilent 
Technologies Web site. Go to http://www.tm.agilent.com, click on Services and 

Support, then Technical Support under Test and Measurement, and On-Line 

Manuals Search. Type E8491B in the box and click SEARCH.

For more information on troubleshooting an IEEE-1394 problem, see the following 
file on your computer: c:\Vxi\IO Libraries\Readme\trouble\e8491.htm. (If you 
installed the Agilent IO libraries in a directory other than the default, you must use 
that path to find this file.)

You may also need to refer to your computer’s documentation on PCI cards.
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Troubleshooting a VXI IO configuration 

problem

If the 89600 software can’t find VXI measurement hardware

If you replace the E8491 card in the mainframe or connect a different VXI 
mainframe to your computer, the 89600 software will not be able to find the 
hardware. The PCI interface in the computer looks for the specific E8491 card that 
was previously connected and can’t find it.

1. If you are running Vector Signal Analyzer or Spectrum Analyzer, close the appli-
cation.

2. Click Start > (All) Programs > Agilent IO Libraries > IO Config.

3. In the right column, select VXI in list and click Remove.

4. In the left column, select E8491 IEEE 1394 to VXI, then click Configure > 

OK.

5. If E8491 IEEE to VXI is not listed, you may need to install a driver for the 
E8491. See instructions on the next page. Now the 89600 software should find 
the hardware. If not, see the following site for more E8491 troubleshooting 
information:
http://ftp.agilent.com/pub/mpusup/pc/iop/E8491B_Troubleshooting.html
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Troubleshooting an IEEE-1394 interface 

failure

If you are running Vector Signal Analyzer or Spectrum Analyzer, close the 
application.

1. Verify that Agilent IO Libraries Control is running.

If this program is running, the icon shown to the right will appear in the 
task bar. If the icon is there, go to step 2.

If the icon is not there, reinstall the IO libraries from the 89600 Installa-
tion CD as follows:

a. Insert the 89600 Installation CD ROM.

b. If the installation utility does not start automatically, click Start > Run, and 
type 
 drive:\setup.exe
where drive represents the drive containing the setup CD-ROM.

c. When the Installation Manager window opens, select Install Agilent 89600 

VSA.

d. Click Next in the Welcome window and Yes in the Software License and 
Warranty window.

e. In the Installation Options window, select Custom Installation and click 
Next.

f. In the Custom Installation Window, select IO Libraries from the list. Click 
Next.

g. In the Installation Settings Window, click Install.

2. If the Agilent IO Libraries Control is running, verify that the version is M.01 or 
greater.

a. Click the IO Libraries Control icon (shown above).

b. Click About Agilent IO Libraries Control. 

If the version is lower than L.02.01, reinstall the IO libraries as instructed in 
step 1.
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3. Verify that the IEEE-1394 drivers are loaded and running.

a. Click Start > Settings > Control Panel > System > Hardware > Device 

Manager. 

b. If “IEEE 1394 Bus host controllers” is not present then the IEEE-1394 drivers 
were not loaded properly. Reload the IO libraries as instructed in step 1.

If “IEEE 1394 Bus host controllers” is on the list, then the PCI interface card 
is most likely faulty.

4. Verify the E8491B slot zero VXI controller card.

a. Click on the Agilent IO Libraries Control icon and click Edit VXI Resource 

Manager, then click the Run button.

b. If an error is reported, click Start > (All) Programs > IO Libraries > IO 

Config.

If IO config is unable to find the E8491B, then the E8491B is most likely faulty.
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Troubleshooting a LAN interface problem

If the 89600 software cannot find your measurement hardware, the problem may be 
in the LAN interface.

Verify that you have specified the correct ADC.

1. Click Utilities > Hardware.

2. If your measurement hardware is not included in the list for ADC1, continue 
with “Troubleshoot the LAN interface.”

3. If your measurement hardware is included in the list for ADC1, click to high-
light it.

4. Make sure that the Default Hardware and Simulate Hardware checkboxes 
are cleared.

5. Click OK.

6. If the analyzer still does not use your hardware, continue with “Troubleshoot 
the LAN interface.”

Troubleshoot the LAN interface

1. Close all 89600 applications. To verify that all applications are closed, run Task 
Manager.

a. Right click an empty space in the task bar, or press Alt-Ctrl-Delete.

b. Click Task Manager … > Applications.

c. If there are any “AgtVSAVector” or “AgtVSAScalar” applications listed, 
highlight them and click End Task.

d. Click the Processes tab.

e. If there are any “VSAVEC*.EXE” or “VSASCA*.EXE” processes in the list, 
highlight them and click End Task.

2. Confirm that your PC can communicate with the instrument.

a. Open a Command Prompt window: for Windows2000, click Start > (All) 

Programs > Accessories > Command Prompt; for Windows XP, click 
Start > All Programs > Accessories > Command Prompt.

b. Type ping hostname and press Enter, where hostname is the IP address or 
hostname for the instrument. (For instructions on finding the IP address or 
hostname, see page 102.)

If you are successful, continue with step 3. If you are not successful, 
continue with the next step.
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c. Make sure that the PC is on and the LAN cable is connected to the PC and 
the instrument.

d. If you are connecting directly from the PC to the instrument, verify that you 
are using a crossover LAN cable.

e. Cycle power on the instrument.

f. Verify that the subnet mask is set appropriately. For detailed instructions, 
see page 102.

3. Confirm that VISA Assistant can find and communicate with the LAN instru-
ment. Following the instructions in step 10 on page 109.

4. After you have confirmed that VISA Assistant can find the instrument, verify 
that VISA Assistant can send a SCPI query (if the instrument supports SCPI). 

a. Restart VISA Assistant if necessary.

b. Click the instrument VISA address on the left side of the VISA Assistant 
dialog box.

c. Click the Formatted I/O tab, the SCPI radio button in the lower right 
corner, and the IDN? button.

d. If there is an error or an incorrect response, try sending a device clear first. 
Click the Device Clear button. If this does not help, cycle power on the 
instrument and try step c again.

5. Start an 89600 application. Look for any error dialog boxes at startup stating 
that the instrument does not have the proper options or firmware.

6. Verify that the instrument is in the ADC 1 list under Utilities > Hardware.
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Troubleshooting interference with other 

devices or instruments

When you start an 89600 analyzer, the software attempts to identify other 
instruments and devices connected to the computer. This can cause the following 
problems:

• Instruments and devices get reset when you start the 89600 analyzer even if the 
instrument/device is not controlled by 89600.

• Errors occur on instruments or devices not controlled by 89600 when you start 
the 89600 analyzer.

To eliminate these problems, you can instruct the 89600 software to exclude 
specific devices from the identification process. To do this, edit the file 
“VsaVisaTemplate.txt” in the directory “C:\Program Files\Agilent\89600 VSA”. List 
the addresses of the devices you want to exclude, then save the file as 
“VsaVisaConfig.txt”. 
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Troubleshooting an E1438 ADC module

Verify the E1438 module using the self test in the front panel.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Click Start > (All) Programs > Vxipnp > Age1438 > E1438 Front Panel.

3. If the factory default address has been changed you must enter it into the dialog 
box that will be presented.

There are two ways to find the E1438 address:

a. Click on the Agilent IO Libraries Control icon and click Edit VXI Resource 

Manager, highlight Add/delete symbolic names of VXI devices, and click 
RM Output. The LADD column in the VXI device table lists the logical 
address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities > 

Hardware, and the ADC tab for the module. The logical address is listed in 
the first column with the VXI mainframe number.

c. On the menu bar of the front panel program select Control > Self Test.

If errors are reported, then the E1438 module is faulty.

Repeat this procedure for a second E1438 if necessary.

The E1438 front panel test always looks for a module at logical address 192. If it 
finds one, it automatically opens the soft front panel for that module. To test 
another E1438 module, power-off the mainframe and pull the module with address 
192 out of the mainframe (you don’t have to remove the module completely--just 
slide it forward an inch or so). Repeat steps 1-3 above.
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Troubleshooting an E1439 ADC module

Verify the E1439 module using the self test in the front panel.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Click Start > (All) Programs > Vxipnp > Age1439 > E1439 Front Panel.

3. If the factory default address has been changed you must enter it into the dialog 
box that will be presented.

There are two ways to find the E1439 address:

a. Click on the Agilent IO Libraries Control icon and click Edit VXI Resource 

Manager, highlight Add/delete symbolic names of VXI devices, and click 
RM Output. The LADD column in the VXI device table lists the logical 
address for each module.

b. Open the Vector Signal Analyzer or Spectrum Analyzer, click Utilities, 

Hardware, and the ADC tab for the module. The logical address is listed in 
the first column with the VXI mainframe number.

4. On the menu bar of the front panel program select Control > Self Test.

If errors are reported, then the E1439 module is faulty.

Repeat this procedure for a second E1439 if necessary.

The E1439 front panel test always looks for a module at logical address 194. If it 
finds one, it automatically opens the soft front panel for that module. To test 
another E1439 module, power-off the mainframe and pull the module with address 
194 out of the mainframe (you don’t have to remove the module completely--just 
slide it forward an inch or so). Repeat steps 1-3 above.
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Troubleshooting the E2730/E2731 module

You can use VISA Assistant to isolate problems to the E2730/E2731 module.

1. If you have either the Vector Signal Analyzer or Spectrum Analyzer running, 
close the application.

2. Start VISA Assistant by clicking Start > (All) Programs > Vxipnp > VISA 

Assistant.

3. Under VXIO, locate the E273xA module’s address. You can determine what the 
address is by running the 89600 analyzer, then clicking Utilities > Hardware > 

Down Converter. The address is listed in the first column, and the slot num-
ber in the second column.

4. Click on the E273xA’s address under VXIO in VISA Assistant. Then click the 
Formatted IO tab. From this tab you can query the module to identify prob-
lems.

a. If the red LED on the E273xA front panel is lit, type CDE? in the query box 
at the bottom of the tab and click viQueryf. (CDE? reads the module’s 
current device Error Register contents.) If the response ends in 32768, the 10 
MHz Reference signal is probably not connected properly. Check the semi-
rigid cable from the 10 MHz Ref Out connector on the 89605 module to the 
10 MHz Ext Ref connector on the E273xA module. Tighten the connectors, 
and the red LED should turn off. If the query returns any number other than 
32768 or 00000, the E273xA module is most likely faulty.

b. If the red LED on the E273xA front panel flickers or turns on and off, type 
DDE? in the query box and click viQueryf. (DDE? reads the module’s 
latched error status. Reading this register clears it until the fault reoccurs.) If 
the query returns 32768, check the 10 MHz Ref connections as described in 
the previous paragraph. If the query returns any number other than 32768 or 
00000, the E273xA module is most likely faulty.

5. Repeat for a second E2730/E2731 module if necessary.
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Troubleshooting the 2.7 GHz RF signal path

The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

This test requires a signal generator. (See “Recommended Test Equipment” on page 
178.)

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 

> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 

checkbox.

d. Click MeasSetup > Frequency Bands > 36 MHz – 2.7 GHz.

e. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 Analog Input.

f. Set the signal generator for 70 MHz, –10 dBm output.

g. Set the analyzer’s marker to peak by right clicking on the spectrum trace and 
clicking ↑Peak.
The marker reading should be 20 dBm ± 1.5 dB

h. Verify the other settings in the following table.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA 
cable from the 89605 “From 70 MHz IF Out” connector. Connect the signal gen-
erator output to 89605 “From 70 MHz IF Out”.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

b. The marker reading should be –40 dBm ± 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty. 

Input Range

Signal 

Generator 

Level

Marker Level

+20 dBm –10 dBm +20 dBm ± 1.5 dB

–35 dBm –20 dBm –40 dBm ± 1.5 dB

–40 dBm –20 dBm –40 dBm ± 1.5 dB

–45 dBm –20 dBm –40 dBm ± 1.5 dB
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3. Set the signal generator to 1 GHz, –40 dBm.

a. Reconnect the SMA cable to the 89605 “From 70 MHz IF Out” connector. 
Disconnect the SMA cable from the E2730 “RF IN” connector. Connect the 
signal generator output to the E2730 “RF In” connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. The marker reading should be –40 dBm ± 3.5 dB

d. Change the signal generator and 89600 center frequency to 950 MHz.

e. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

f. The marker reading should be –40 dBm ± 3.5 dB.

If either reading is incorrect, the E2730 module is most likely faulty. If this mod-
ule is channel 2 in a 2-channel analyzer, see “Verifying Channel 1 LO outputs in 
a 2-channel RF system” on page 199.

4. Set the signal generator to 1 GHz, –30 dBm. Set the 89600 center frequency to 
16 Hz.

a. Reconnect the SMA cable to E2730 “RF In” connector. Connect the signal 
generator output to the 89605 Ch1 Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. Change the analyzer input range and the signal generator output level in 5 dB 
steps, verifying the marker readings in the following table.

If any of these readings are incorrect, the 89605 module is most likely faulty. 

5. Repeat steps 1 through 4 for a second channel if required.

Input 

Range

Signal 

Generator 

Level

Marker Level

–30 dBm –30 dBm –30 dBm ± 3.5 dB

–25 dBm –25 dBm –25 dBm ± 3.5 dB

–20 dBm –20 dBm –20 dBm ± 3.5 dB

–15 dBm –15 dBm –15 dBm ± 3.5 dB

–10 dBm –10 dBm –10 dBm ± 3.5 dB

–5 dBm –5 dBm –5 dBm ± 3.5 dB

0 dBm 0 dBm 0 dBm ± 3.5 dB

+5 dBm +5 dBm +5 dBm ± 3.5 dB

+10 dBm +10 dBm +10 dBm ± 3.5 dB

+15 dBm +15 dBm +15 dBm ± 3.5 dB

+20 dBm +20 dBm +20 dBm ± 3.5 dB
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Troubleshooting the 6.0 GHz RF signal path

The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

This test requires a signal generator. (See “Recommended Test Equipment” on page 
178.)

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 

> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 

checkbox.

d. Click MeasSetup > Frequency Bands > 36 MHz – 6 GHz.

e. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 Analog Input.

f. Set the signal generator for 70 MHz, –10 dBm output.

g. Set the analyzer’s marker to peak by right clicking on the spectrum trace and 
clicking ↑Peak.
The marker reading should be 20 dBm ± 1.5 dB

h. Verify the other settings in the following table.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In” and disconnect the SMA 
cable from the 89605 “From 70 MHz IF Out” connector. Connect the signal gen-
erator output to 89605 “From 70 MHz IF Out”.

a. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

b. The marker reading should be –40 dBm ± 1.5 dB.

If this reading is incorrect, the 89605 module is most likely faulty. 

Input Range

Signal 

Generator 

Level

Marker Level

+20 dBm –10 dBm +20 dBm ± 1.5 dB

–35 dBm –20 dBm –40 dBm ± 1.5 dB

–40 dBm –20 dBm –40 dBm ± 1.5 dB

–45 dBm –20 dBm –40 dBm ± 1.5 dB
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3. Set the signal generator to 1 GHz, –40 dBm.

a. Reconnect the SMA cable to the 89605 “From 70 MHz IF Out” connector. 
Disconnect the SMA cable from the E2731 “6 GHz IN” connector. Connect 
the signal generator output to the E2731 “6 GHz IN” connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. The marker reading should be –40 dBm ± 4.5 dB

d. Change the signal generator and 89600 center frequency to the frequencies in 
the table and repeat steps b and c.

If any of these readings are incorrect, the E2731 module is most likely faulty. If 
this module is channel 2 in a 2-channel analyzer, see “Verifying Channel 1 LO 
outputs in a 2-channel RF system” on page 199.

4. Set the signal generator to 1 GHz, –30 dBm. Set the 89600 center frequency to 
16 Hz.

a. Reconnect the SMA cable to E2731 “6 GHz In” connector. Connect the signal 
generator output to the 89605 Ch1 Input connector.

b. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

c. Change the analyzer input range and the signal generator output level in 5 dB 
steps, verifying the marker readings in the following table.

If any of these readings are incorrect, the 89605 module is most likely faulty. 

5. Repeat steps 1-4 for channel 2 if required.

Frequency

950 MHz

3.5 GHz

4.0 Ghz

4.5 Ghz

5.5 Ghz

Input 

Range

Signal Generator 

Level Marker Level

–30 dBm –30 dBm –30 dBm ± 5 dB

–25 dBm –25 dBm –25 dBm ± 5 dB

–20 dBm –20 dBm –20 dBm ± 5 dB

–15 dBm –15 dBm –15 dBm ± 5 dB

–10 dBm –10 dBm –10 dBm ± 5 dB

–5 dBm –5 dBm –5 dBm ± 5 dB

0 dBm 0 dBm 0 dBm ± 5 dB

+5 dBm +5 dBm +5 dBm ± 5 dB

+10 dBm +10 dBm +10 dBm ± 5 dB

+15 dBm +15 dBm +15 dBm ± 5 dB

+20 dBm +20 dBm +20 dBm ± 5 dB
Chapter 12 193



Diagnostics
Troubleshooting the 0 to 36 MHz baseband signal path
Troubleshooting the 0 to 36 MHz baseband 

signal path

Perform the following procedures in the order listed to troubleshoot the 89640 
baseband signal path.

This test requires a signal generator. (See “Recommended Test Equipment” on page 
178.)

1. Set up the 896xxA as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 

> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 

checkbox.

d. Click MeasSetup > Frequency Bands > 0 - 36 MHz.

e. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 “Analog In.”

f. Set the signal generator for 20 MHz, -30 dBm output.

g. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

h. The marker reading should be 20 dBm ± 1.7 dB.

If this reading is incorrect, the E1439 module is most likely faulty. 

2. Connect the signal generator output to 89605 “Ch 1 Input”. 

a. Reconnect the BNC cable from 89605 “To ADC” to E1439 “Analog In.”

b. Set the center frequency to 20 MHz and the frequency span to 100 kHz.

c. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

d. The marker reading should be -30 dBm ± 3.5 dB.

e. Change the 89640A input range in 5 dB steps while verifying that the marker 
reading at each step is -30 dBm ± 3.5 dB.

If any of these readings are incorrect, the 89605 module is most likely faulty. 

3. Repeat steps 1 and 2 for a second channel if required.
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Troubleshooting the 70 MHz IF signal path

The following procedures direct you through inserting a signal at various points in 
the analyzer’s signal path to isolate problems to a specific module. Perform the 
steps in the order listed.

This test requires a signal generator. (See “Recommended Test Equipment” on page 
178.)

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 

> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 

checkbox.

d. Click MeasSetup > Frequency Bands > 52 MHz – 88 MHz.

e. Click MeasSetup > Freq > Span, and enter 100kHz.

f. Click Input > Range, and enter -45 dBm.

g. Click Control > Restart.

h. Disconnect the BNC cable from the E1439 “Analog In” connector and 
connect a signal generator to E1439 Analog Input.

i. Set the signal generator for 70 MHz, –45 dBm output.

j. Set the 89600 marker to peak: right click on the spectrum trace and click 
↑Peak. The marker reading should be -39 dBm ± 1.5 dB

k. Click Markers > Copy Marker to > Move Offset to Mkr.

l. Change the Input Range in 5 dB increments from -45 dBm to -25 dBm. The 
Marker Level for all ranges should read 0 dB ± 0.5 dB.

If any of the readings are incorrect, the E1439 module is most likely faulty.

2. Reconnect the BNC cable to the E1439 “Analog In.” Connect the signal genera-
tor output to 89605 “Ch 1 Input”.

a. Set the marker to peak: right click on the spectrum trace and click ↑Peak.

b. Click Input > Range, and enter -25 dBm.

c. Click Markers > Copy Marker to > Move Offset to Mkr.

d. Change the Input Range in 5 dB increments from -25 dBm to +20 dBm. The 
Marker Level for all ranges should read 0 dB ± 0.5 dB.

If any of these readings is incorrect, the 89605 module is most likely faulty. 
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For a two-channel IF analyzer, repeat this procedure for the second 

channel.
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Troubleshooting the 0 to 40 MHz baseband 

signal path

Perform the following procedures in the order listed to troubleshoot the 89610A 
signal path.

This test requires a signal generator. (See “Recommended Test Equipment” on page 
178.)

1. Set up the analyzer as follows:

a. If it is not already running, start the Vector Signal Analyzer by double 
clicking the icon or clicking Start > (All) Programs > Agilent 89600 VSA 

> Vector Signal Analyzer.

b. Click File > Preset > Preset Setup.

c. Click Utilities > Calibration, and clear the Apply Corrections to Data 

checkbox.

d. Disconnect the BNC cable from the E1438 “Analog In” connector and 
connect a signal generator to E1438 “Analog In.”

e. Set the signal generator for 20 MHz, -31 dBm output.

f. Set the analyzer input range to -31 dBm.

g. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

h. The marker reading should be -31 dBm ± 1.7 dB.

If this reading is incorrect, the E1438 module is most likely faulty. 
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i. Change the analyzer input range and the signal generator output level in 3 dB 
steps, verifying the marker readings in the table on the next page.

If any readings are incorrect, the E1438 module is most likely faulty. 

For a two-channel 89610A, repeat this procedure for the second E1438.

2. Connect the signal generator output to 89606/B “Ch 1 Input”. 

a. Reconnect the BNC cable from 89606/B “To ADC” to E1438 “Analog In.”

b. Set the signal generator to -31 dBm output level.

c. Set the analyzer center frequency to 20 MHz, frequency span to 100 kHz, and 
input range to -31 dBm.

d. Set the marker to peak by right clicking on the spectrum trace and clicking 
↑Peak.

e. The marker reading should be -31 dBm ± 1.7 dB.

f. Change the analyzer input range and the signal generator output level in 3 dB 
steps, verifying the marker readings in the table in above.

If any of these readings are incorrect the 89606/B module is most likely faulty. 

Input 

Range

Signal 

Generator 

Level

Marker Level

–31 dBm –31 dBm –31 dBm ± 1.7 dB

–28 dBm –28 dBm –28 dBm ± 1.7 dB

–25 dBm –25 dBm –25 dBm ± 1.7 dB

–22 dBm –22 dBm –22 dBm ± 1.7 dB

–19 dBm –19 dBm –19 dBm ± 1.7 dB

–16 dBm –16 dBm –16 dBm ± 1.7 dB

–13 dBm –13 dBm –13 dBm ± 1.7 dB

–10 dBm –10 dBm –10 dBm ± 1.7 dB

–7 dBm –7 dBm –7 dBm ± 1.7 dB

–4 dBm –4 dBm –4 dBm ± 1.7 dB

–1 dBm –1 dBm –1 dBm ± 1.7 dB

+ 2 dBm + 2 dBm + 2 dBm ± 1.7 dB

+5 dBm +5 dBm +5 dBm ± 1.7 dB

+8 dBm +8 dBm +8 dBm ± 1.7 dB

+11 dBm +11 dBm +11 dBm ± 1.7 dB

+14 dBm +14 dBm +14 dBm ± 1.7 dB

+17 dBm +17 dBm +17 dBm ± 1.7 dB

+20 dBm +20 dBm +20 dBm ± 1.7 dB
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Verifying Channel 1 LO outputs in a 2-channel 

RF system

Perform the following procedures to verify the channel 1 LO output on an E2730 or 
E2731 module in a 2-channel analyzer.

This test requires a spectrum analyzer and a power meter. (See “Recommended 
Test Equipment” on page 178.)

1st LO

1. Disconnect the cable connected to E273x 1st LO In/Out.

2. Connect Channel 1 1st LO In/Out to the spectrum analyzer RF Input.

3. If it is not already running, start the Vector Signal Analyzer by double clicking 
the icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector 

Signal Analyzer.

4. Set up the 89600 Vector Signal Analyzer:

a. Click File > Preset > Preset Setup.

b. Click Input > Channels > 2 Channels.

5. Set up the spectrum analyzer:

a. Preset.

b. Set the reference level to 12 dBm.

c. Set the span to 100 MHz.

6. For each frequency listed below verify that the amplitude is <6.5 dBm. If the 
signal level is marginal, verify with a power meter. 

If any reading is incorrect then the E273x is most likely faulty.

2nd LO

1. Disconnect the cable connected to E273x 2nd LO In/Out.

2. Connect Channel 1 2nd LO In/Out to the spectrum analyzer RF Input.

3. If it is not already running, start the Vector Signal Analyzer by double clicking 
the icon or clicking Start > (All) Programs > Agilent 89600 VSA > Vector 

Signal Analyzer.

89600 center frequency Spectrum analyzer center frequency

36 MHz 3.8175 GHz

1 GHz 4.7825 GHz

2.7 GHz 6.4825 GHz
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4. Set up the 89600 Vector Signal Analyzer:

a. Click File > Preset > Preset Setup.

b. Click Input > Channels > 2 Channels.

5. Set up the spectrum analyzer:

a. Preset.

b. Set the reference level to 15 dBm.

c. Set the center frequency to 3.711 GHz.

d. Set the span to 5 MHz.

6. For each frequency listed below verify that the amplitude is <10.0 dBm. If the 
signal level is marginal, verify with a power meter.

If any reading is incorrect then the E273x is most likely faulty.

89600 center frequency Spectrum analyzer center frequency

252.4 MHz 3710 MHz

252.5 MHz 3712.5 MHz

254 MHz 3711 MHz
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Introduction
Introduction

This chapter contains block diagrams and circuit descriptions of the 89600 series 
VXI measurement hardware. This information is provided to help you understand 
system operation and identify and isolate problems to a specific module.

These products consist of VXI measurement hardware and Vector Signal Analysis 
(VSA) software running on a standard Windows 2000 or Windows XP workstation. 
The 89600 series includes four analyzer configurations with VXI measurement 
hardware:

• 89610 DC - 40 MHz Analyzer (with optional second input channel), page 203

• 89640 DC - 2.7 GHz Analyzer and 89641 DC - 6.0GHz Analyzer, page 207

• 89611 70 MHz IF Analyzer, page 211
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Agilent 89610

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89606 Input module

• Agilent E1438 ADC module

• Option 002, 102, 145, and 289 include a second E1438 module.

The module descriptions in this section apply to the block diagram on page 204.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module.

For detailed information on this module and the IEEE 1394 interface, refer to the 
Agilent E8491 IEEE 1394 PC Link to VXI Configuration and User’s Guide. The 
PDF file for this guide is installed on your computer (C:\Program Files\Agilent\IO 
Libraries\manuals\e8491.pdf).

89606/B Input module

The 89606 Input module accepts the input signal and passes it to the E1438 ADC 
module.

During calibration, the input signal path is interrupted. The calibrator in the 89606 
module inserts a calibration signal into the signal path to the E1438 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 10 to 
match the E1438 sampling rate of 100 MSa per second. The E1438 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89606 also provides a 10 MHz reference signal to the Agilent E1438 module. An 
additional 10 MHz Ref output is available on the module front panel to connect to 
other instruments in your measurement setup.

For the 89606B only, you can connect a 10MHz or 13 MHz reference signal to the 
Ext Reference In connector.

Please note that use of this module outside the 89600 series analyzers is not 
supported at this time.
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Figure 13-1 89610 block diagram
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E1438 ADC module

All signal processing happens in the Agilent E1438A 100 MSa/s ADC + Filter + FIFO 
(attenuation, anti-alias filtering, etc.). Detailed information about this module is 
available in the E1438 User’s Guide. A PDF file for this guide is installed on your 
computer (C:\Program Files\Visa\Winnt\age1438/help\AGE 1438_Users_Guide.pdf).

Triggering

For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (i.e. 
TTL or ECL) can be used as an external trigger source. Minimum pulse width is 300 
ns.

If your system includes two E1438 modules, you can use the external trigger 
connector on either module. The bi-directional Intermodule Sync connectors on the 
module front panels connect the trigger signal between the modules. This 
synchronizes the two modules so that they receive the trigger signal 
simultaneously.

Coupling

The input can be either AC or DC coupled. AC coupling allows the system to 
measure low level AC signals in the presence of a large DC offset.

Ranging

Attenuation is the first step in the E1438 module. The module provides 0 to 51 dB of 
attenuation in 3 dB steps, resulting in analyzer input ranges between -31 dBm and 
20 dBm in 3 dB steps.

Anti-alias filtering

Since the normal ADC sample rate is 100 MHz, a complete representation of the 
input signal can be achieved only for bandwidths up to 50 MHz. Frequency 
components above 50 MHz can cause ambiguous results (aliasing).

The anti-alias filter attenuates these high frequency components to reduce aliasing. 
The anti-alias filter in the Agilent E1438 is flat to 40 MHz and rejects signals above 
60 MHz by at least 90 dB. Thus the 0-40 MHz frequency range of the sampled signal 
is −90 dB alias free. The filter’s transition band from 40 MHz to 60 MHz affects 
flatness and allow some aliasing in the sampled signal frequency range of 40 MHz to 
50 MHz.

Analog-to-digital (ADC) signal conversion

The heart of the E1438 is a precision sampling ADC. The ADC samples the signal at 
a rate of up to 100 MSa/sec and converts the analog signal to a digital signal.
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Zoom and decimation filtering

This section uses digital circuitry to allow programmable changes in the center 
frequency and signal bandwidth of the 89610 analyzer (zoom). Bandwidth is 
controlled by a chain of digital low-pass filters. Each of the filters reduces the 
bandwidth by a factor of 2 (decimation).

Memory

Digitized data is stored in memory in the E1438 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the online help for”System Block Diagram” under Tutorial, Theory of Operation.
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Agilent 89640/89641

The Agilent 89640 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• Agilent E2730 RF Tuner module

• optional second IF/baseband channel, including an additional E1439 and E2730 
modules

The Agilent 89641 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• Agilent E2731 RF Tuner module

• optional second IF/baseband channel, including an additional E1439 and E2731 
modules

The module descriptions in this section apply to the 89640/889641 block diagram on 
page 208. Your analyzer may include a second IF/baseband channel, which is not 
shown in the block diagram.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module.

For detailed information on this module and the IEEE 1394 interface, refer to the 
Agilent E8491 IEEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF 
file for this guide is installed on your computer (C:\Program Files\Agilent\IO 
Libraries\manuals\e8491.pdf).
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Figure 13-2 89640/89641 block diagram
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89605 Input module

The 89605 Input module accepts the input signal and passes it through a 0-to-50 dB 
attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal is routed 
directly to the E1439 module, by-passing the E2730/E2731 module. In RF mode 
(36 MHz to 2.7 GHz or 6 GHz), the signal is routed to the E2730/E2731 RF Tuner. 
The down-converted signal from the E2730/E2731 comes back to the 89605 and is 
routed to the E1439 module.

During calibration, the input signal path is interrupted. The calibrator in the 89605 
module inserts a calibration signal into the signal path to the E1439 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 19/2 to 
match the E1439 sampling rate of 95 MSa per second. The E1439 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89605 also provides a 10 MHz reference signal to the E2730/E2731 and E1439 
modules. An additional 10 MHz Ref output is available on the module front panel to 
connect to other instruments in your measurement setup.

For the 89605B only, you can connect a 10MHz or 13 MHz reference signal to the 
Ext Reference In connector.

Please note that use of this module outside the 89600 series analyzers is not 
supported at this time.

E2730/E2731 RF Tuner module

The E2730 RF Tuner has a frequency tuning range of 20 to 2700 MHz in 1 kHz steps. 
The E2731 RF Tuner has a frequency tuning range of 20 to 6000 MHz. Each tuner 
converts the input signal in multiple stages of local oscillators, amplifiers, 
attenuators, and filters. The 70 MHz output has a bandwidth of 36 MHz, resulting in 
an output signal to the ADC between 52 MHz and 88 MHz.

Please note that use of these modules outside the 89600 series analyzers is not 
supported at this time.
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E1439 ADC module

The input signal passes to the E1439 ADC module in one of two ways. If the input 
frequency band is 0 Hz to 36 MHz, the signal goes directly to the E1439 module. If 
the input frequency band is 36 MHz to 2.7 GHz or 6 GHz, the signal goes to the RF 
Tuner module to be down converted. From the RF Tuner module, the signal goes 
back through the 89605 module to the Agilent E1439 95 MSa/s ADC + Filter + FIFO 
+ 70 MHz IF Input module. 

Detailed information about this module is available in the E1439 User’s Guide. A 
PDF file for this guide is installed on your computer 
(C:\Program Files\Visa\Winnt\age1439\help\AGE 1439_Users_Guide.pdf).

Triggering

For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (i.e. 
TTL or ECL) can be used as an external trigger source. Minimum pulse width is 300 
ns.

Coupling

The input can be either AC or DC coupled. AC coupling allows the system to 
measure low level AC signals in the presence of a large DC offset.

Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block 
diagram. In this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz (or 6 GHz) mode, the input signal goes through the upper path in 
the block diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The 
signal is band-pass filtered, mixed with 95 MHz, and low-pass filtered. This inverts 
and translates the frequency spectrum from 52-88 MHz at the input to 43-7 MHz at 
the ADC. The ADC samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The heart of the E1439 is a precision sampling ADC. The ADC samples the signal at 
a rate of up to 95 MSa/sec and converts the analog signal to a digital signal.

Memory

Digitized data is stored in memory in the E1439 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the online help for “System Block Diagram” under Tutorial, Theory of Operation.
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Agilent 89611 70 MHz IF Analyzer

The Agilent 89610 Vector Signal Analyzer VXI hardware includes the following VXI 
modules:

• Agilent E8491 Option 001 IEEE 1394 PC Link to VXI

• Agilent 89605 Input module

• Agilent E1439 ADC module

• an optional second channel, including an additional 89605 and E1439 module

In addition, the 89611 requires an external down converter that provides a 70 MHz 
IF out signal. If you use an Agilent PSA option H70 as the down converter, the 89600 
software controls the down converter. Otherwise, you must control the down 
converter separately from the 89600 interface.

The module descriptions in this section apply to the 89611 block diagram on page 
212. The block diagram does not include the optional second channel.

E8491 PC Link to VXI

The E8491 module provides the link between the computer and the VXI 
measurement hardware. No signal acquisition or processing happens in this 
module.

For detailed information on this module and the IEEE 1394 interface, refer to the 
Agilent E8491 IEEE 1394 PC Link to VXI Configuration and User’s Guide. The PDF 
file for this guide is installed on your computer (C:\Program Files\Agilent\IO 
Libraries\manuals\e8491.pdf).
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Figure 13-3 89611 block diagram
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89605 Input module

The 89605 Input module accepts the baseband input signal and passes it through a 
0-to-50 dB attenuator (5 dB steps). In baseband mode (0 to 36 MHz), the signal from 
the Ch 1 Input connector is routed to the E1439 module. For the upper frequency 
band (frequencies determined by the down converter used), the signal is routed 
from the “From 70 MHz IF Out” connector to the E1439 module (via the “To ADC 
Analog In” connector).

During calibration, the input signal path is interrupted. The calibrator in the 89605 
module inserts a calibration signal into the signal path to the E1439 ADC module. 
The calibration signal is taken from the 10 MHz reference and multiplied by 19/2 to 
match the E1439 sampling rate of 95 MSa per second. The E1439 ADC uses the 
same 10 MHz reference, so the calibration source is phase locked to the sample 
clock.

The 89605 also provides a 10 MHz reference signal to the E1439 module. An 
additional 10 MHz Ref output is available on the module front panel to connect to 
other instruments in your measurement setup.

For the 89605B only, you can connect a 10MHz or 13 MHz reference signal to the 
Ext Reference In connector.

Please note that use of this module outside the 89600 series analyzers is not 
supported at this time.

E1439 ADC module

The input signal passes to the E1439 ADC module in one of two ways. If the input 
frequency band is 0 Hz to 36 MHz, the signal at the 89605 input is passed directly to 
the E1439 module. If the input frequency band is 20 MHz to 2.7 GHz, the signal 
comes from the external down converter through the 89605 module to the E1439 95 
MSa/s ADC + Filter + FIFO + 70 MHz IF Input module. 

Detailed information about this module is available in the E1439 User’s Guide. A 
PDF file for this guide is installed on your computer 
(C:\Program Files\Visa\Winnt\age1439\help\AGE 1439_Users_Guide.pdf).

Triggering

For external trigger mode, a trigger signal must be supplied at the “Ext Trigger” 
connector on the front panel. This input is AC coupled with an impedance of 1 K 
ohm so any signal with a sharp rising or falling transition greater than 100 mV (i.e. 
TTL or ECL) can be used as an external trigger source. Minimum pulse width is 300 
ns.

Coupling

The input can be either AC or DC coupled. AC coupling allows the system to 
measure low level AC signals in the presence of a large DC offset.
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Signal conditioning

In 0-36 MHz mode, the input signal goes through the lower path in the block 
diagram. In this mode, no attenuation occurs in the E1439 module.

In 36 MHz-2.7 GHz mode, the input signal goes through the upper path in the block 
diagram. This path includes 0 to 32 dB of attenuation in 1 dB steps. The signal is 
band-pass filtered, mixed with 95 MHz, and low-pass filtered. This inverts and 
translates the frequency spectrum from 52-88 MHz at the input to 43-7 MHz at the 
ADC. The ADC samples the signal at a 95 MHz sample rate.

Analog-to-digital (ADC) signal conversion

The heart of the E1439 is a precision sampling ADC. The ADC samples the signal at 
a rate of up to 95 MSa/sec and converts the analog signal to a digital signal.

Memory

Digitized data is stored in memory in the E1439 module and read out after a block 
of data has been taken. The digitized data passes through the E8491 interface to the 
measurement software in the computer.

For information on how the signal is processed by the measurement software, see 
the online help for “System Block Diagram” under Tutorial, Theory of Operation.
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14 Replacing Assemblies

This section provides information on obtaining replaceable parts for the Agilent 
89600-series VXI modules.
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Replaceable parts for VXI hardware

Note This chapter contains information only for VXI measurement hardware modules. If 
your analyzer uses other measurement hardware, such as an Agilent E4406 or 
Agilent E4440, refer to the service document shipped with that product.

For VXI mainframes, refer to the mainframe documentation on replaceable parts.

For information on upgrading your analyzer or replacing parts, contact your local 
Agilent Technologies sales and service office. See the list of office locations and 
addresses in the back of this manual.

Ordering Information

To order Agilent parts in the U.S., call Agilent Technologies Support Parts at (877) 
447-7278. Outside the U.S., please contact your local Agilent Technologies parts 
center.

See the following pages for replaceable parts lists:

System cables and connectors

• 89610A, page 217

• 89611A, page 217

• 89640A, page 218

• 89641A, page 219

Modules

• 89605, page 219

• 89606, page 220

• E1438, page 220

• E1439, page 220

• E2730, page 220

• E2731, page 221

• E8491B, page 221
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Agilent 89610A

Cables, connectors, and terminations (see page 59 and page 60 for 

illustrations showing cable connections)

Additional cables and connectors for second input channel 

Agilent 89611A

Cables, connectors, and terminations (see page 62, page 63, and page 65 for 

illustrations showing cable connections)

Double the quantities for 2-channel configurations 

Additional cables and connectors for second input channel.

Part Number Description Qty

8121-0133 flex BNC (m) to BNC (m) cable 267 mm, black 1

8120-6237 flex BNC (m) to BNC (m) cable 172 mm, black 1

Part Number Description Qty

8121-0132 BNC (m) to BNC (m) cable 215 mm, black 1

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

8121-0790 SMA(m) to SMA(m) cable 1,219 mm 1

1250-1250 Type N(m) to SMA(f) adapter 1

1250-1700 BNC(m) to SMA(f) adapter 1

1250-0590 coax SMA cap 2

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

1250-0676 50 ohm SMB termination 4

1250-0590 coax SMA cap 2
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Agilent 89640A

Cables, connectors, and terminations (see page 66, page 67, page 68, and 

page 70 for illustrations showing cable connections)

Double the quantities for 2-channel configurations 

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you need one 
89605-61691 cable and one 89605-61693 cable.

Additional cables and connectors for second IF channel

Additional cables and connectors for second RF channel 

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*

89605-61692 SMA (m) to SMA (m) Semi-rigid cable with toroid 1

89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*

1250-0590 coax SMA cap 2

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

89605-61696 semi-rigid SMA cable 2

1250-0590 coax SMA cap 2
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Agilent 89641A

Cables, connectors, and terminations (see page 71, page 72, page 73, and 

page 75 for illustrations showing cable connections)

Double the quantities for 2-channel configurations 

* With an 89605A, you need two 89605-61691 cables. With an 89605B, you 

need 

one 89605-61691 cable and one 89605-61693 cable.

Additional cables and connectors for second IF channel

Additional cables and connectors for second RF channel 

89605 parts

Part Number Description Qty

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 2

1250-0780 N (m) to BNC (f) Adapter 1

89605-61691 SMA (m) to SMA (m) Semi-rigid cable 1-2*

89605-61694 SMA (m) to SMA (m) Semi-rigid cable with toroid 1

89605-61693 SMA (m) to SMA (m) Semi-rigid cable 0-1*

1250-0590 coax SMA cap 2

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

Part Number Description Qty

03585-61603 SMB (f) to SMB (f) cable, 100 mm, orange 2

1250-0676 50 ohm SMB termination 4

8121-0132 flex BNC (m) to BNC (m) cable 215 mm, black 1

89605-61696 semi-rigid SMA cable 2

1250-0590 coax SMA cap 2

Part Number Description Qty

89605-69201 Exchange 89605A module 1

89605-69211 Exchange 89605B module 1
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89606 parts

E1438 parts

 For information in installing SDRAM, see the “Replacing Assemblies” chapter in 
C:\Program Files\Visa\age1438\help\E1438_Users_Guide.pdf. 

E1439 parts

For information in installing SDRAM, see the “Replacing Assemblies” chapter in 
C:\Program Files\Visa\age1439\help\E1439_Users_Guide.pdf

E2730 parts

Part Number Description Qty

89606-69201 Exchange 89606 module 1

89606-69211 Exchange 89606B module 1

Part Number Description Qty

E1438-69202 Exchange E1438 module 1-2

1818-7901 ICM SDRAM 128 MB 0-2

1818-7889 ICM SDIMM 16 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

Part Number Description Qty

E1439-69202 Exchange E1439 module 1-2

1818-7901 ICM SDRAM 128 MB 0-2

1818-8606 IC SDRAM 64MX7 0-2

1818-7889 IC SDIMM 16 MB 0-2

Part Number Description Qty

E2730-69201 Exchange E2730A module 1

E2730-69211 Exchange E2730B module 1-2

1250-0590 coax SMA cap 2
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E2731 parts

E8491B parts

See E8941B service manual for installation instructions

Part Number Description Qty

E2731-69201 Exchange E2731A module 1

E2731-69211 Exchange E2731B module 1

 E2731-61601 SMA (m) to SMA (m) Semi-rigid cable 1

1250-0590 coax SMA cap 2

Part Number Description Qty

E8491-66202 Module, Service Replaceable E8491B 1

8121-0078 E8491B to IEEE-1394/PCI card cable 1

E8491-61613 IEEE-1394/PCI card power adapter cable 1

E8491-66204 IEEE-1394/PCI Card 1
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To transport a VXI module

Caution The modules are static sensitive. Use the appropriate precautions when removing, 
handling, and installing to avoid damage.

• Package the module using the original factory packaging or packaging identical 
to the factory packaging.

• If returning the module to Agilent Technologies for service, attach a tag 
describing the following:

– Type of service required

– Return address

– Model number

– Full serial number

In any correspondence, refer to the module by model number and full serial 
number.

• Mark the container FRAGILE to ensure careful handling.

• If necessary to package the module in a container other than original packaging, 
observe the following (use of other packaging is not recommended):

– Wrap the module in heavy paper or anti-static plastic.

– Protect the front panel with cardboard.

– Use a double-wall carton made of at least 200-pound test (32 ECT) material.

– Cushion the module to prevent damage. For example, several layers of 
plastic bubble wrap is usually sufficient.

Caution Do not use pellets in any shape as packing material for the module. The pellets do 
not adequately cushion the module and do not prevent the module from shifting in 
the carton. In addition, some pellets create static electricity which can damage 
electronic components. 
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To store a VXI module

Store modules in a clean, dry, and static free environment.
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Contact Agilent

. 

       Asia Call Center Numbers

By internet, phone, or fax, get assistance with all your test and measurement needs

Table 1: Contacting Agilent

Online assistance: www.agilent.com/find/assist

United States

(tel) 1 800 452 4844
Latin America

(tel) (305) 269 7500
( fax) (305) 269 7599

Canada

(tel) 1 877 894 4414
( fax) (905) 282-6495

Europe

(tel) (+31) 20 547 2323
( fax) (+31) 20 547 2390

New Zealand

(tel) 0 800 738 378
( fax) (+64) 4 495 8950

Japan

(tel) (+81) 426 56 7832
( fax) (+81) 426 56 7840

Australia

(tel) 1 800 629 485
( fax) (+61) 3 9210 5947

Country Phone Number   fax Number

Singapore 1-800-375-8100 (65) 836-0252

Malaysia 1-800-828-848 1-800-801664

Philippines (632) 8426802
1-800-16510170 (PLDT Subscriber 
Only)

(632) 8426809
1-800-16510288 (PLDT 
Subscriber Only)

Thailand (088) 226-008 (outside Bangkok)
(662) 661-3999 (within Bangkok)

(66) 1-661-3714

Hong Kong 800-930-871 (852) 2506 9233

Taiwan 0800-047-866 (886) 2 25456723

People’s Republic of China 800-810-0189 (preferred)
10800-650-0021

10800-650-0121

India 1-600-11-2929 000-800-650-1101
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